Subject: [Jmap] Core team members from WikiSuite and Tiki Wiki CMS Groupware will be present! was: Re: JMAP added to Hackathon wiki page

From: Marc Laporte <[email-masked]>
Date: Mon, 5 Mar 2018 10:18:11 -0500

Dear Bron and all,

We'll be 4 or 5 devs with you:
http://wikisuite.org/2018-XMPP-WebRTC-and-JMAP-Hackathons-in-London
We are also doing an XMPP event a few days before in case anyone is interested.

We have updated our dev branch to Cyrus to 3.1.4, to get latest JMAP:
https://github.com/WikiSuite/cyrus-imapd/commits/master

We plan to have our dev server using this version
http://wikisuite.org/ClearOS-and-Cyrus-IMAP-3-testing

It would be really nice to have someone from Apache James / OpenPaaS

Will https://github.com/jmapio/jmap-demo-webmail be updated as well?

Thanks and best regards,

M ;-)

-- 
Marc Laporte

http://WikiSuite.org
http://Tiki.org
http://PluginProblems.com
http://Avan.Tech

On Wed, Jan 31, 2018 at 4:53 PM, Bron Gondwana <[email-masked]> wrote:
> Hi All,
>
> I've added JMAP to the IETF Hackathon page:
>
> https://trac.ietf.org/trac/ietf/meeting/wiki/101hackathon
>
> JMAP
>
> Champion(s)
>
> Bron Gondwana
> Neil Jenkins
>
> Project(s)
>
> Interoperability testing
> Check that spec covers client needs
>
>
> It would be great to have other implementations there to test with!  We'll
> be bringing Cyrus IMAPd, the perl proxy, and Neil's latest frontend code
> (both the FastMail interface code, and the open source libraries)
>
> Cheers,
>
> Bron.
>
> --
>   Bron Gondwana, CEO, FastMail Pty Ltd
>   [email-masked]
>
>
>
> _______________________________________________
> Jmap mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/jmap
>

---

From: Neil Jenkins <[email-masked]>
Date: Tue, 06 Mar 2018 17:24:10 +1100

> Will https://github.com/jmapio/jmap-demo-webmail be updated as well?

I'll look at updating that to match the current spec before the
hackathon (a good task for a long flight from Australia!)
Cheers,
Neil.

---

From: Bron Gondwana <[email-masked]>
Date: Tue, 20 Mar 2018 04:20:35 +1100

Awesome.  I'll certainly be at the hackathon in Montreal, though I'm not
sure Neil will be able to make it next time, so I'll have to learn how
to work on his client code!

On Tue, 20 Mar 2018, at 03:31, Raphael OUAZANA wrote:
> Hi,
> 
> Thank you very much for your invitation.
> Unfortunately nobody in our teams was available this week-end.
> 
> Furthermore, we have to admit that we are not really up to date
> regarding the latest specification, so testing interoperability would> have been difficult.
> 
> We will manage to attend next time, hopefully with an updated
> implementation!
> 
> Regards,
> Raphaël Ouazana for OpenPaaS and James teams.
> 
> Le 2018-03-05 16:18, Marc Laporte a écrit :
>> Dear Bron and all,
>> 
>> We have updated our dev branch to Cyrus to 3.1.4, to get latest JMAP:>> https://github.com/WikiSuite/cyrus-imapd/commits/master
>> 
>> It would be really nice to have someone from Apache James / OpenPaaS>> 
>> Will https://github.com/jmapio/jmap-demo-webmail be updated as well?>> 
>> Thanks and best regards,
>> 
>> M ;-)
>> 
>> --
>> Marc Laporte
>> 
>> http://WikiSuite.org
>> http://Tiki.org
>> On Wed, Jan 31, 2018 at 4:53 PM, Bron Gondwana
>> <[email-masked]>>> wrote:
>>> Hi All,
>>> 
>>> It would be great to have other implementations there to test with!>>> We'll
>>> be bringing Cyrus IMAPd, the perl proxy, and Neil's latest frontend>>> code
>>> _________________________________________________
>>> Jmap mailing list
>>> [email-masked]
>> _________________________________________________
>> Jmap mailing list
>> [email-masked]