Subject: [Jmap] Early draft on S/MIME signature verification to JMAP

From: Alexey Melnikov <[email-masked]>
Date: Mon, 5 Mar 2018 17:12:39 +0000

Hi,

I wrote a very early draft on how a JMAP server can return S/MIME 
signature verification status to a JMAP client. I would like to submit 
it as a working group document as a concrete proposal to start to a 
proper discussion.

Comments are welcome!

Best Regards,

Alexey

---

From: Barry Leiba <[email-masked]>
Date: Mon, 5 Mar 2018 14:43:39 -0500

Given that this is directly within our charter, work that was
discussed in Singapore, and a good first stab at extending the base
JMAP, your chairs would like to ask the working group to take Alexey's
proposal on as a starting point for a working group document.  If
there are no objections to that by the Monday of IETF week (19 March),
we will approve Alexey's draft for posting.

Barry, being chair-like

On Mon, Mar 5, 2018 at 12:12 PM, Alexey Melnikov
<[email-masked]> wrote:
> Hi,
>
> I wrote a very early draft on how a JMAP server can return S/MIME signature
> verification status to a JMAP client. I would like to submit it as a working
> group document as a concrete proposal to start to a proper discussion.
>
> Comments are welcome!
>
>
> Best Regards,
>
> Alexey
>
>
>
> _______________________________________________
> Jmap mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/jmap
>

---

From: Bron Gondwana <[email-masked]>
Date: Tue, 06 Mar 2018 10:00:38 +1100

This sounds good to me.  I'd like to see a couple of extension docs.  I
have plans of writing one that adds a couple of bits of IMAP data to the
JMAP objects, in particular:
Mailbox: { uidvalidity: Number, imapname: String }
Message: imapdata: { uniqueid:  { uid: number, savedate: date } }

But plans are all very well, I have to do it!

Bron.

On Tue, 6 Mar 2018, at 06:43, Barry Leiba wrote:
> JMAP, your chairs would like to ask the working group to take Alexey's> proposal on as a starting point for a working group document.  If
> there are no objections to that by the Monday of IETF week (19 March),> we will approve Alexey's draft for posting.
> 
> Barry, being chair-like
> 
>> signature>> verification status to a JMAP client. I would like to submit it as a
>> working>> group document as a concrete proposal to start to a proper
>> discussion.>> 
>> Comments are welcome!
>> 
>> 
>> Best Regards,
>> 
>> Alexey
>> 
>> 
>> 
>> _________________________________________________
>> Jmap mailing list
>> [email-masked]
> _________________________________________________
> Jmap mailing list
> [email-masked]

--
  Bron Gondwana, CEO, FastMail Pty Ltd
  [email-masked]