Subject: [Jmap] JMAP acronym

From: Sudi <[email-masked]>
Date: Fri, 03 Aug 2018 12:58:09 -0700

Long time lurker, first time commenter - 

What does the acronym JMAP officially stand for? It’s documented differently in these places. 

https://www.ietf.org/mailman/listinfo/jmap: JSON Message Access Protocol
https://jmap.io: JSON Meta Application Protocol
https://datatracker.ietf.org/wg/jmap/about/: JSON Mail Access protocol.

---

From: Bron Gondwana <[email-masked]>
Date: Sat, 04 Aug 2018 08:22:12 +1000

I'd go with the one on the spec:
https://datatracker.ietf.org/doc/draft-ietf-jmap-core/
                     JSON Meta Application Protocol draft-ietf-jmap-core-
                     06(of course if you wanted to be obnoxiously meta you'd call it "JMAP Meta
Application Protocol" in the best traditions of recursive naming)
Bron.

On Sat, Aug 4, 2018, at 05:58, Sudi wrote:
> What does the acronym JMAP officially stand for? It’s documented
> differently in these places.> 
> https://www.ietf.org/mailman/listinfo/jmap: JSON Message Access
> Protocol> https://jmap.io: JSON Meta Application Protocol
> https://datatracker.ietf.org/wg/jmap/about/: JSON Mail Access
> protocol.> 
> _________________________________________________
> Jmap mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/jmap

--
  Bron Gondwana, CEO, FastMail Pty Ltd
  [email-masked]