Subject: [Jmap] JMAP document status

From: "Bron Gondwana" <[email-masked]>
Date: Sun, 25 Nov 2018 18:29:19 -0500

Hi all, 
 
Thanks for your patience as we get the JMAP documents into shape for submission! Neil is working on a final round of edits based on the feedback received during last call and I'm preparing the shepherding documents. 
 
Cheers, 
 Bron. 
 
-- 
 Bron Gondwana, CEO, FastMail Pty Ltd 
 [email-masked]

---

From: "Neil Jenkins" <[email-masked]>
Date: Sun, 25 Nov 2018 18:41:47 -0500

On Mon, 26 Nov 2018, at 10:29 AM, Bron Gondwana wrote: 
> Neil is working on a final round of edits based on the feedback received during last call 
 
As you will have seen on the list, I have now published v11 drafts incorporating all the feedback received during last call. 
 
Cheers, 
Neil.