Subject: [Jmap] Publication has been requested for draft-ietf-jmap-core-12

From: Bron Gondwana <[email-masked]>
Date: Sun, 02 Dec 2018 22:59:20 -0800

Bron Gondwana has requested publication of draft-ietf-jmap-core-12 as Proposed Standard on behalf of the JMAP working group.

Please verify the document's state at https://datatracker.ietf.org/doc/draft-ietf-jmap-core/

---

From: "Matthew Horsfall (alh)" <[email-masked]>
Date: Wed, 5 Dec 2018 11:06:34 -0500

> Please verify the document's state at https://datatracker.ietf.org/doc/draft-ietf-jmap-core/

In this document and in the mail spec, properties are often referenced
as `"foo"` property or `_foo_` property.
These get turned into bold vs italics I think. I think we should pick
one way and be consistent.

For example, _role_ vs "isSubscribed" in the descriptions here:

>   o  *hasAnyRole*: "Boolean" If "true", a Mailbox matches if it has any
>      non-"null" value for its _role_ property.

vs

>   o  *isSubscribed*: "Boolean" The "isSubscribed" property of the
>      mailbox must be identical to the value given to match the
>      condition.

> 9.5.3.  Initial JMAP Error Codes registry
>

The "Intended Use" table header is broken into two lines funny -
"Intende\nd Use"

Cheers,

-- Matthew Horsfall (alh)