Subject: [Jmap] Document status (AKA: why aren't they submitted yet!)

From: "Bron Gondwana" <[email-masked]>
Date: Sun, 02 Dec 2018 06:27:28 -0500

Neil submitted v11 for both documents the other day. My only substantive "we need to fix it" was making sure that "preview" aligns with the preview draft over in EXTRA. 
 
I've had IPR responses back from all authors. 
 
So the only remaining issue now is that idnits is complaining about long lines, stale references, and incorrectly marked code blocks - I'll get that looked at this week, and then we can submit for real! 
 
I've moved both the draft charter update (unchanged since Bangkok - I'll get to it soon) and the two shepherd documents into git here: 
 
https://github.com/jmapio/jmap/tree/master/ietf-docs 
 
I'll update them once the idnits is back, then submit for publication! 
 
Cheers, 
 Bron. 
 
-- 
 Bron Gondwana, CEO, FastMail Pty Ltd 
 [email-masked]

---

From: "Neil Jenkins" <[email-masked]>
Date: Sun, 02 Dec 2018 22:13:06 -0500

I've now published v12 with fixes for the idnits errors. 
 
Neil.