Subject: Re: [Jmap] Genart last call review of draft-ietf-jmap-mail-14

From: Barry Leiba <[email-masked]>
Date: Fri, 1 Feb 2019 16:03:04 -0500

Thanks, Dan, for taking time to review it!

Barry

On Fri, Feb 1, 2019 at 1:28 AM Dan Romascanu <[email-masked]> wrote:

> Reviewer: Dan Romascanu
> Review result: Ready
>
> I am the assigned Gen-ART reviewer for this draft. The General Area
> Review Team (Gen-ART) reviews all IETF documents being processed
> by the IESG for the IETF Chair.  Please treat these comments just
> like any other last call comments.
>
> For more information, please see the FAQ at
>
> <https://trac.ietf.org/trac/gen/wiki/GenArtfaq>.
>
> Document: draft-ietf-jmap-mail-??
> Reviewer: Dan Romascanu
> Review Date: 2019-01-31
> IETF LC End Date: 2019-02-04
> IESG Telechat date: Not scheduled for a telechat
>
> Summary:
>
> This is a clear and complete specification which is READY for publication
> from
> a Gen-ART perspective.
>
> Major issues:
>
> Minor issues:
>
> Nits/editorial comments:
>
>
>

---

From: Alissa Cooper <[email-masked]>
Date: Wed, 20 Feb 2019 13:52:23 -0800

Dan, thank you for your review. I entered a No Objection ballot.

Alissa

> On Jan 31, 2019, at 10:28 PM, Dan Romascanu <[email-masked]> wrote:
> 
> Reviewer: Dan Romascanu
> Review result: Ready
> 
> This is a clear and complete specification which is READY for publication from
> a Gen-ART perspective.
> 
> Major issues:
> 
> Minor issues:
> 
> Nits/editorial comments:
> 
> 
> _______________________________________________
> Gen-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gen-art