Subject: [Jmap] New co-chair for JMAP WG

From: Alexey Melnikov <[email-masked]>
Date: Thu, 4 Apr 2019 11:01:30 +0100

Hi all,

After discussing candidates with Barry and Bron and I am pleased to 
announce that Jim Fenton agreed to co-chair JMAP WG. Please welcome him!

Best Regards,

Alexey

---

From: "Bron Gondwana" <[email-masked]>
Date: Thu, 04 Apr 2019 06:09:18 -0400

Congrats Jim, welcome to the working group.

Cheers,

Bron.

On Thu, Apr 4, 2019, at 21:02, Alexey Melnikov wrote:
> _______________________________________________
> Jmap mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/jmap
> 

--
 Bron Gondwana, CEO, FastMail Pty Ltd
 [email-masked]

---

From: Jim Fenton <[email-masked]>
Date: Thu, 4 Apr 2019 04:23:02 -0700

Thanks, Bron! Looking forward to working with you on this.

-Jim