Subject: [Jmap] Call for agenda topics: IETF 105/Montreal

From: Jim Fenton <[email-masked]>
Date: Mon, 27 May 2019 09:31:29 -0700

IETF 105 in Montreal is fast approaching, and it's time to submit a 
meeting request and agenda. Please respond to the list with items you 
would like to present, and about how much time you think you will need. 
I'd like to receive these by 1 June so we can get a meeting request 
submitted on time.

-Jim (as co-chair)

---

From: "Neil Jenkins" <[email-masked]>
Date: Fri, 31 May 2019 21:57:34 +1000

I would like to present the current status and work required for JMAP Calendars. I'm not sure exactly how much time should be allocated as I haven't yet compiled a list of all the discussion points to be addressed at this meeting, but I'd hazard somewhere in the region of 20-30 minutes would be about right.

Cheers,
Neil.