Subject: [Jmap] Call for adoption for document defining mappings between VCARD and JSContact

From: "Bron Gondwana" <[email-masked]>
Date: Wed, 24 Jun 2020 16:04:39 +1000

As discussed in the interim last week, this is a formal call for adoption of:

https://datatracker.ietf.org/doc/draft-loffredo-jmap-jscontact-vcard/

This document is designed as a companion for our existing document:

https://datatracker.ietf.org/doc/draft-ietf-jmap-jscontact/

Since this one is so simple, and was mentioned in the minutes of the last call already, I'm just going to give one week on this - so please reply by July 1st if you have any objections to us taking on this document (with the understanding that it's still a work in progress).

Cheers,

Bron.

--
 Bron Gondwana, CEO, Fastmail Pty Ltd
 [email-masked]

---

From: Alexey Melnikov <[email-masked]>
Date: Fri, 26 Jun 2020 17:32:12 +0100

Hi,

On 24/06/2020 07:04, Bron Gondwana wrote:
> Since this one is so simple, and was mentioned in the minutes of the 
> last call already, I'm just going to give one week on this - so please 
> reply by July 1st if you have any objections to us taking on this 
> document (with the understanding that it's still a work in progress).

I had a quick scan of the document and I agree that it should be adopted 
by JMAP WG.

Best Regards,

Alexey