Subject: [karp] BFD Gap Analysis

From: "Bhatia, Manav (Manav)" <[email-masked]>
Date: Wed, 25 Jan 2012 17:04:17 +0530

Hi,

Many many moons ago Dacheng and I had written a short draft doing BFD gap analysis as part of the KARP Phase 1. The draft was briefly discussed in the BFD WG and this version incorporates the comments we received there + some boiler plate changes.

http://tools.ietf.org/id/draft-bhatia-zhang-karp-bfd-analysis-02.txt

Comments on this version are welcome!

Cheers, Manav

---

From: Mahesh Jethanandani <[email-masked]>
Date: Wed, 25 Jan 2012 12:16:55 -0800

Manav,

Was there a plan to propose mechanisms to address the issues? I did not see them in the draft.

> The remainder of this document explains the details of how these
>    requirements fail to be met and proposes mechanisms for addressing
>    them.

On Jan 25, 2012, at 3:34 AM, Bhatia, Manav (Manav) wrote:

> _______________________________________________
> karp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/karp

---

From: "Bhatia, Manav (Manav)" <[email-masked]>
Date: Thu, 26 Jan 2012 04:37:09 +0530

Hi Mahesh,

Good Catch.

Initially the plan was to suggest mechanisms to fix the gaps found, but then we left that out as we weren't sure if that was in scope for a gaps analysis document. We should either remove this sentence or add a short section briefly explaining what can be done to fix the gaps found. We had left this section since the fixing part should be done in the BFD WG and this is a KARP document.

Cheers, Manav

________________________________
From: Mahesh Jethanandani [mailto:[email-masked]]
Sent: Thursday, January 26, 2012 1:47 AM
To: Bhatia, Manav (Manav)
Cc: [email-masked]
Subject: Re: [karp] BFD Gap Analysis

Manav,

Hi,

Cheers, Manav