Subject: [karp] IETF 84 KARP WG draft agenda posted

From: Brian Weis <[email-masked]>
Date: Fri, 20 Jul 2012 16:14:13 -0700

Folks,

There have been a few agenda requests for the KARP WG slot, and a draft agenda has been published: <https://datatracker.ietf.org/meeting/84/agenda/karp/>.

Joel & Brian

---

From: Mahesh Jethanandani <[email-masked]>
Date: Fri, 20 Jul 2012 21:37:03 -0700

Is there something written about this?

Simplified Authentication Method for KARP KMP

On Jul 20, 2012, at 4:14 PM, Brian Weis <[email-masked]> wrote:

> _______________________________________________
> karp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/karp