Subject: Re: [karp] WG LC: draft-ietf-karp-routing-tcp-analysis-02 to Informational

From: Joel Halpern <[email-masked]>
Date: Thu, 05 Jul 2012 12:39:45 -0400

While the WG looks and this document, and the authors respond to the one 
comment we have received (which is helpful and appreciated), I need to 
take care of one bit of related procedure.

Does anyone know of any unfiled IPR against this document?
If so, please contact me, or file an appropriate IPR disclosure.

To avoid problems, I also need each of the authors to explicitly confirm 
that all IPR on this document of which they are aware has been disclosed.

The line from the shepherd writeup is:
(7) Has each author confirmed that any and all appropriate IPR
disclosures required for full conformance with the provisions of BCP 78
and BCP 79 have already been filed.

Thank you,
Joel M. Halpern, as KARP co-chair.

On 6/29/2012 7:01 PM, Joel M. Halpern wrote:
> This beings a two week WG last call to determine if folk support
> submitting the draft:
> http://datatracker.ietf.org/doc/draft-ietf-karp-routing-tcp-analysis/?include_text=1
>
> to our AD for publication as an Informational RFC.
>
> Please send comments of support, or raising issues or concerns, to the
> WG email list.  (Comments with explanation are much more useful than
> those without.)
>
> Given the weekend, the LC will run till 8pm PDT on 16-July-2012.
>
> Thank you,
> Joel M. Halpern
> and Brian Weis
> co-chairs

---

From: Vero Zheng <[email-masked]>
Date: Fri, 6 Jul 2012 01:17:57 +0000

Joel,

Speaking as a co-author, I'm not aware of an IPR applies to this draft.

BR,
Vero

-----邮件原件-----
发件人: [email-masked] [mailto:[email-masked]] 代表 Joel Halpern
发送时间: 2012年7月6日 0:40
收件人: [email-masked]
主题: Re: [karp] WG LC: draft-ietf-karp-routing-tcp-analysis-02 to Informational

Thank you,

> Given the weekend, the LC will run till 8pm PDT on 16-July-2012.

_______________________________________________
karp mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/karp

---

From: "Joel M. Halpern" <[email-masked]>
Date: Mon, 16 Jul 2012 23:33:55 -0400

There was not much comment on this draft during the last call.
Can the authors please arrange to have a revision of the document which 
addresses the LC comments ready when I-D submission re-opens?

Given that it has been discussed over time in the WG, I will treat 
silence as consent for sending this, with comments addressed, to the AD.

Yours,
Joel M. Halpern, KARP co-chair