Subject: [kitten] problems submitting....

From: William Mills <[email-masked]>
Date: Tue, 29 May 2012 09:58:19 -0700 (PDT)

I've tried uploading a draft though the tool and it fails the nit's upload check.  I sent an e-mail submission it last week and have gotten no reply.  How do I move this along?  I'm stuck.

Thanks,

-bill

---

From: Alexey Melnikov <[email-masked]>
Date: Tue, 29 May 2012 19:05:43 +0100

On 29/05/2012 17:58, William Mills wrote:
> I've tried uploading a draft though the tool and it fails the nit's 
> upload check.  I sent an e-mail submission it last week and have 
> gotten no reply.  How do I move this along?  I'm stuck.
>
Hi,
Send me your .txt version and I will try to submit it. If that doesn't 
work, I will submit to Secretariat over email.

Regards,
Alexey