Subject: [kitten] Fwd: [Editorial Errata Reported] RFC5056 (3247)

From: Stephen Farrell <[email-masked]>
Date: Thu, 07 Jun 2012 01:58:17 +0100

Any opinions on tihs?

Ta,
S

-------- Original Message --------
Subject: [Editorial Errata Reported] RFC5056 (3247)
Date: Wed,  6 Jun 2012 17:56:02 -0700 (PDT)
From: RFC Errata System <[email-masked]>
To: [email-masked], [email-masked]
CC: [email-masked], [email-masked]

The following errata report has been submitted for RFC5056,
"On the Use of Channel Bindings to Secure Channels".

--------------------------------------
You may review the report below and at:
http://www.rfc-editor.org/errata_search.php?rfc=5056&eid=3247

--------------------------------------
Type: Editorial
Reported by: Mistype in definition <[email-masked]>

Section: 2

Original Text
-------------
there are no MITMs between the two end-points at that higher network
layer.

Corrected Text
--------------
there are no MITMs between the two end-points at that lower network layer.

Notes
-----

Instructions:
-------------
This errata is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party (IESG)
can log in to change the status and edit the report, if necessary.

--------------------------------------
RFC5056 (draft-williams-on-channel-binding-04)
--------------------------------------
Title               : On the Use of Channel Bindings to Secure Channels
Publication Date    : November 2007
Author(s)           : N. Williams
Category            : PROPOSED STANDARD
Source              : IETF - NON WORKING GROUP
Area                : N/A
Stream              : IETF
Verifying Party     : IESG

---

From: Nico Williams <[email-masked]>
Date: Wed, 6 Jun 2012 21:18:19 -0500

> Any opinions on tihs?

The erratum reported is indeed an error in the original.

Nico
--