Subject: [kitten] IETF 85: Requesting Agenda Items

From: Shawn Emery <[email-masked]>
Date: Mon, 15 Oct 2012 12:49:52 -0600

We are currently requesting kitten agenda items to be discussed for IETF 
85.  Please send any requests to the list or to me.

Shawn.
kitten co-chair
--

---

From: "Cantor, Scott" <[email-masked]>
Date: Mon, 15 Oct 2012 19:04:15 +0000

>85.  Please send any requests to the list or to me.

I'd like a bit of time to run through some of the decisions on the SAML-EC
draft needing expert review. Naming and keying issues primarily.

-- Scott