Subject: [kitten] Kerberos IANA document will be a kitten draft

From: Sam Hartman <[email-masked]>
Date: Mon, 15 Oct 2012 17:21:00 -0400

Before the chair change, Jeff and I asked Tom if he would be willing to
edit an IANA draft based on Love's previous work in this space and our
discussions to date.
He graciously agreed.

Unfortunately while we were not busy approving drafts, the tools
underwent a half-life of dash-decay and no longer permit approving
draft-ietf-krb-wg-*.  So, Tom will be submitting
draft-ietf-kitten-kerberos-iana-registries-00.

---

From: Jeffrey Hutzelman <[email-masked]>
Date: Mon, 15 Oct 2012 22:36:04 -0400

> draft-ietf-kitten-kerberos-iana-registries-00.

My advice to anyone who is thinking of becoming involved in forming a
new working group: do _not_ let anyone suggest that a dash in the WG
acronym is a good idea. :-)