Subject: [kitten] Call for adoption: draft-mccallum-kitten-krb-service-discovery

From: Benjamin Kaduk <[email-masked]>
Date: Tue, 24 Jan 2017 20:12:45 -0600

Hi all,

This message begins a two-week call for adoption of
draft-mccallum-kitten-krb-service-discovery (the current version of which is
https://tools.ietf.org/html/draft-mccallum-kitten-krb-service-discovery-03).

Though to some extent the document is documenting an existing deployment,
there may be value to be gained from having WG approval of a mechanism
perceived as a general improvement to the kerberos protocol.

Please send messages of support, opposition, and other comments to the
WG list.

For the chairs,

Ben

---

From: Benjamin Kaduk <[email-masked]>
Date: Fri, 27 Jan 2017 11:17:55 -0600

> Please send messages of support, opposition, and other comments to the

With no hats, I support adopting this document.

-Ben

---

From: Greg Hudson <[email-masked]>
Date: Mon, 30 Jan 2017 19:27:17 -0500

> https://tools.ietf.org/html/draft-mccallum-kitten-krb-service-discovery-03).

I support adopting this document.

---

From: Benjamin Kaduk <[email-masked]>
Date: Tue, 31 Jan 2017 18:41:36 -0600

Reminder: there is one week left in this call for adoption.

-Ben

On Tue, Jan 24, 2017 at 08:12:45PM -0600, Benjamin Kaduk wrote:
> _______________________________________________
> Kitten mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/kitten

---

From: Nathaniel McCallum <[email-masked]>
Date: Wed, 1 Feb 2017 08:00:29 +0100

As an author of the draft, I support its adoption.