Subject: Re: [kitten] Call for adoption: draft-mccallum-kitten-krb-service-discovery

From: Simo Sorce <[email-masked]>
Date: Wed, 01 Feb 2017 06:36:12 -0500

On Tue, 2017-01-24 at 20:12 -0600, Benjamin Kaduk wrote:
> Hi all,
> 
> This message begins a two-week call for adoption of
> draft-mccallum-kitten-krb-service-discovery (the current version of
> which is
> https://tools.ietf.org/html/draft-mccallum-kitten-krb-service-discove
> ry-03).
> 
> Though to some extent the document is documenting an existing
> deployment,
> there may be value to be gained from having WG approval of a
> mechanism
> perceived as a general improvement to the kerberos protocol.
> 
> Please send messages of support, opposition, and other comments to
> the
> WG list.

I support adopting this document.

Simo.

---

From: Matt Rogers <[email-masked]>
Date: Wed, 1 Feb 2017 09:01:14 -0500

As co-author of the draft I support its adption.

Regards,
Matt

---

From: Benjamin Kaduk <[email-masked]>
Date: Tue, 7 Feb 2017 21:54:42 -0600

On Tue, Jan 24, 2017 at 08:12:44PM -0600, Benjamin Kaduk wrote:
> draft-mccallum-kitten-krb-service-discovery (the current version of which is
> https://tools.ietf.org/html/draft-mccallum-kitten-krb-service-discovery-03).
> 
> Though to some extent the document is documenting an existing deployment,
> there may be value to be gained from having WG approval of a mechanism
> Please send messages of support, opposition, and other comments to the
> WG list.

Thanks to all who replied.  There appears to be ample support for adopting
this document.  Nathaniel (or Matt), please submit a
draft-ietf-kitten-krb-service-discovery-00 at your convenience.

Substantive reviews of draft-mccallum-kitten-krb-service-discovery-03 are
also welcome in the interim, and would count towards our assessment of
whether there is working group consensus on the document in order to
move it forwards to the IESG.

Thanks,

Ben

---

From: Nathaniel McCallum <[email-masked]>
Date: Thu, 9 Feb 2017 14:43:02 -0500

I have submitted the existing draft under the new name. Besides the
submission date and name, there were no other changes.

On Tue, Feb 7, 2017 at 10:54 PM, Benjamin Kaduk <[email-masked]> wrote:
> _______________________________________________
> Kitten mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/kitten