Subject: RE: The status of the approaches to the E-Tree solution?

From: "Rogers, Josh" <[email-masked]>
Date: Mon, 16 Apr 2012 09:35:04 -0400

I believe the initial question was in regard to the CW method.  Are you saying that you no longer are interested in that method in preference of the dual vlan method?

Lucy yong <[email-masked]> wrote:

Agree with Wim. VLAN approach is the best solution for E-Tree.

Lucy

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Henderickx, Wim (Wim)
Sent: Thursday, April 12, 2012 2:03 AM
To: [email-masked]'; [email-masked]'; [email-masked]'
Cc: [email-masked]'; [email-masked]'; [email-masked]'; [email-masked]'; [email-masked]'; [email-masked]'
Subject: Re: The status of the approaches to the E-Tree solution?

The vlan approach is superior as it also works for eth only networks, etc. On top some vendors indicate hw issues with the cw approach. As such we have dropped more or less the cw approach.

Cheers,
Wim
_________________
sent from blackberry

----- Original Message -----
From: Giles Heron [mailto:[email-masked]]
Sent: Thursday, April 12, 2012 08:22 AM
To: Simon Delord <[email-masked]>; Alexander Vainshtein <[email-masked]>
Cc: [email-masked] <[email-masked]>; Vladimir Kleiner <[email-masked]>; Andrew Sergeev <[email-masked]>; Idan Kaspit <[email-masked]>; Mishael Wexler <[email-masked]>; Rotem Cohen <[email-masked]>
Subject: Re: The status of the approaches to the E-Tree solution?

Sorry - the "anonymous presentation" was mine.  I should possibly have put
in a third column on the CW approach.  And hopefully the minutes will be
posted soon.

We had various discussions, as Simon stated, and consensus seemed to be
forming around the two alternatives of two PWEs or two VLANs.  I believe
three of the authors of the CW approach are also authors of the two VLAN
approach and one is also an author of the two PWE approach. So perhaps it's
best to let those four individuals say which approach they prefer and why?

Giles

On 10/04/2012 00:45, "Simon Delord" <[email-masked]> wrote:

> Hi Alexander,
>
> You are right, no discussion on the WG mailing list recently, but there
> have been substantial discussions among the authors of various solution
> drafts off the mailing list. As far as I know, no consensus yet before
> ietf83, not sure the progress in the Paris WG meeting. I think the CW
> approach has not been rejected by the WG yet, or the WG has not yet decided
> on which one to adopt.
>
> Simon
>
> 2012/4/8 Alexander Vainshtein <[email-masked]>
>
>>  Hi all,
>>
>> Unfortunately I have not been able to attend the Paris IETF.
>>
>> However, looking up the L2VPN proceedings, I've found a short anonymous
>> presentation called "E-Tree Update"  (
>> http://www.ietf.org/proceedings/83/slides/slides-83-l2vpn-1.pptx). This
>> presentation discusses the differences of the E-Tree approaches based on
>> dedicated VLANs (as in
>> http://datatracker.ietf.org/doc/draft-cao-l2vpn-vpls-etree/?include_text=1)
>> and multiple PWs between the PEs (as in
>> http://datatracker.ietf.org/doc/draft-ram-l2vpn-etree-multiple-pw/?include_te
>> xt=1)
>> and completely ignores the solution based on usage of the CW in the PWs
>> connecting the PEs (as in
>> http://datatracker.ietf.org/doc/draft-key-l2vpn-vpls-etree/?include_text=1
>> ).
>>
>>
>>
>> The Minutes of the Paris L2VPN session are not yet available, but I wonder
>> whether the WG has taken a decision to reject the approach based on the CW
>> usage? I do not remember any recent discussion of this topic on the WG
>> mailing list.
>>
>>
>>
>> Regards, and lots of thanks in advance,
>>
>> Sasha
>>
>>
>>
>>
>>
>> This e-mail message is intended for the recipient only and contains
>> information which is CONFIDENTIAL and which may be proprietary to ECI
>> Telecom. If you have received this transmission in error, please inform us
>> by e-mail, phone or fax, and then delete the original and all copies
>> thereof.
>>

This E-mail and any of its attachments may contain Time Warner Cable proprietary information, which is privileged, confidential, or subject to copyright belonging to Time Warner Cable. This E-mail is intended solely for the use of the individual or entity to which it is addressed. If you are not the intended recipient of this E-mail, you are hereby notified that any dissemination, distribution, copying, or action taken in relation to the contents of and attachments to this E-mail is strictly prohibited and may be unlawful. If you have received this E-mail in error, please notify the sender immediately and permanently delete the original and any copy of this E-mail and any printout.

---

From: Lucy yong <[email-masked]>
Date: Mon, 16 Apr 2012 15:06:01 +0000

In my mind, the VLAN approach means dual vlan method.

The main concern for CW approach is hardware support.

Two PW approach can be complex too if the VPLS instance for E-Tree uses P2P PW for unicast traffic and P2MP PW for broadcast and unknown unicast traffic, and some P2MP PWs for multicast traffic. It may double all of them.

E-tree is an Ethernet service and there is already VLAN based solution in IEEE, can we just utilize it without complicating VPLS transport construction? This also makes interworking with Eth only network easier.

Cheers,
Lucy

-----Original Message-----
From: Rogers, Josh [mailto:[email-masked]] 
Sent: Monday, April 16, 2012 8:35 AM
To: Lucy yong; Henderickx, Wim (Wim); [email-masked]'; [email-masked]'; [email-masked]'
Cc: [email-masked]'; [email-masked]'; [email-masked]'; [email-masked]'; [email-masked]'; [email-masked]'
Subject: RE: The status of the approaches to the E-Tree solution?

Lucy

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Henderickx, Wim (Wim)
Sent: Thursday, April 12, 2012 2:03 AM
To: [email-masked]'; [email-masked]'; [email-masked]'
Cc: [email-masked]'; [email-masked]'; [email-masked]'; [email-masked]'; [email-masked]'; [email-masked]'
Subject: Re: The status of the approaches to the E-Tree solution?

Cheers,
Wim
_________________
sent from blackberry

----- Original Message -----
From: Giles Heron [mailto:[email-masked]]
Sent: Thursday, April 12, 2012 08:22 AM
To: Simon Delord <[email-masked]>; Alexander Vainshtein <[email-masked]>
Cc: [email-masked] <[email-masked]>; Vladimir Kleiner <[email-masked]>; Andrew Sergeev <[email-masked]>; Idan Kaspit <[email-masked]>; Mishael Wexler <[email-masked]>; Rotem Cohen <[email-masked]>
Subject: Re: The status of the approaches to the E-Tree solution?

Giles