Subject: The status of the approaches to the E-Tree solution?

From: Alexander Vainshtein <[email-masked]>
Date: Sun, 8 Apr 2012 05:24:54 +0000

Hi all,

Unfortunately I have not been able to attend the Paris IETF.

However, looking up the L2VPN proceedings, I've found a short anonymous presentation called "E-Tree Update"  (http://www.ietf.org/proceedings/83/slides/slides-83-l2vpn-1.pptx). This presentation discusses the differences of the E-Tree approaches based on dedicated VLANs (as in http://datatracker.ietf.org/doc/draft-cao-l2vpn-vpls-etree/?include_text=1) and multiple PWs between the PEs (as in http://datatracker.ietf.org/doc/draft-ram-l2vpn-etree-multiple-pw/?include_text=1) and completely ignores the solution based on usage of the CW in the PWs connecting the PEs (as in http://datatracker.ietf.org/doc/draft-key-l2vpn-vpls-etree/?include_text=1).

The Minutes of the Paris L2VPN session are not yet available, but I wonder whether the WG has taken a decision to reject the approach based on the CW usage? I do not remember any recent discussion of this topic on the WG mailing list.

Regards, and lots of thanks in advance,

Sasha

This e-mail message is intended for the recipient only and contains information which is CONFIDENTIAL and which may be proprietary to ECI Telecom. If you have received this transmission in error, please inform us by e-mail, phone or fax, and then delete the original and all copies thereof.

---

From: Simon Delord <[email-masked]>
Date: Tue, 10 Apr 2012 09:45:25 +1000

Hi Alexander,

You are right, no discussion on the WG mailing list recently, but there
have been substantial discussions among the authors of various solution
drafts off the mailing list. As far as I know, no consensus yet before
ietf83, not sure the progress in the Paris WG meeting. I think the CW
approach has not been rejected by the WG yet, or the WG has not yet decided
on which one to adopt.

Simon

2012/4/8 Alexander Vainshtein <[email-masked]>

> However, looking up the L2VPN proceedings, I've found a short anonymous
> presentation called "E-Tree Update"  (
> http://www.ietf.org/proceedings/83/slides/slides-83-l2vpn-1.pptx). This
> presentation discusses the differences of the E-Tree approaches based on
> dedicated VLANs (as in
> http://datatracker.ietf.org/doc/draft-cao-l2vpn-vpls-etree/?include_text=1)
> and multiple PWs between the PEs (as in
> http://datatracker.ietf.org/doc/draft-ram-l2vpn-etree-multiple-pw/?include_text=1)
> and completely ignores the solution based on usage of the CW in the PWs
> connecting the PEs (as in
> http://datatracker.ietf.org/doc/draft-key-l2vpn-vpls-etree/?include_text=1
> ).
>
>
>
> The Minutes of the Paris L2VPN session are not yet available, but I wonder
> whether the WG has taken a decision to reject the approach based on the CW
> usage? I do not remember any recent discussion of this topic on the WG
> mailing list.
>
>
>
> This e-mail message is intended for the recipient only and contains
> information which is CONFIDENTIAL and which may be proprietary to ECI
> Telecom. If you have received this transmission in error, please inform us
> by e-mail, phone or fax, and then delete the original and all copies
> thereof.
>