Subject: Progressing E-Tree - IPR issues

From: Giles Heron <[email-masked]>
Date: Fri, 01 Jun 2012 10:03:39 +0100

Nabil, Stewart and I discussed the issue of IPR and E-Tree recently.

It appears that some or all of the current E-Tree drafts may be encumbered
by IPR.

We'd like to ask the WG whether we should continue to progress these drafts,
or whether we should attempt to pursue alternatives that aren't encumbered.

Would those with opinions please respond to this question within the next 2
weeks (i.e. by Friday 15th of June).

Thanks in advance.

Giles

---

From: Thomas Nadeau <[email-masked]>
Date: Fri, 1 Jun 2012 07:44:50 -0400

It would be good to understand how they are encumbered as we weigh the options.

	--Tom

---

From: Stewart Bryant <[email-masked]>
Date: Fri, 01 Jun 2012 13:04:46 +0100

Tom

That is something that you need to analyze and determine for yourself.

Stewart

-- 
For corporate legal information go to:

http://www.cisco.com/web/about/doing_business/legal/cri/index.html

---

From: "Shahram Davari" <[email-masked]>
Date: Fri, 1 Jun 2012 21:22:46 +0000

Hi Giles,

I prefer the methods that have no IPR, if they are not significantly more complex or in-efficient or less scalable compared to method with IPR.  

Thanks
Shahram

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Giles Heron
Sent: Friday, June 01, 2012 2:04 AM
To: [email-masked]
Cc: Stewart Bryant
Subject: Progressing E-Tree - IPR issues

Thanks in advance.

Giles

---

From: Thomas Nadeau <[email-masked]>
Date: Mon, 4 Jun 2012 11:38:04 -0400

Being encumbered by IPR can mean a number of things. I am ok with having IPR claims for any of the solutions, as long as they agree to the IETF's normal licensing requirements. I am not in favor of adopting any solutions that do not follow these requirements.

	--Tom

---

From: "Henderickx, Wim (Wim)" <[email-masked]>
Date: Mon, 4 Jun 2012 21:54:36 +0200

+1

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Thomas Nadeau
Sent: maandag 4 juni 2012 17:38
To: Giles Heron
Cc: [email-masked]; Stewart Bryant
Subject: Re: Progressing E-Tree - IPR issues

	--Tom

---

From: Paul Unbehagen <[email-masked]>
Date: Mon, 4 Jun 2012 14:01:56 -0600

+1

---

From: "Luyuan Fang (lufang)" <[email-masked]>
Date: Mon, 4 Jun 2012 15:04:50 -0500

+1
Now, would it be up to each IPR applicant(s) to tell the WG if they
agree to the IETF's normal licensing requirements or not?

> From: [email-masked] [mailto:[email-masked]] On Behalf
> Of Paul Unbehagen
> Sent: Monday, June 04, 2012 4:02 PM
> To: Henderickx, Wim (Wim)
> Cc: [email-masked]; Stewart Bryant (stbryant)
> On Jun 4, 2012, at 1:54 PM, "Henderickx, Wim (Wim)"
> <[email-masked]> wrote:
> 
> > +1
> >
> >    Being encumbered by IPR can mean a number of things. I am ok with
> having IPR claims for any of the solutions, as long as they agree to
> the IETF's normal licensing requirements. I am not in favor of
adopting
> any solutions that do not follow these requirements.
> >
> >    --Tom
> >
> >
> >> We'd like to ask the WG whether we should continue to progress
these
> drafts,
> >> Would those with opinions please respond to this question within
the
> next 2

---

From: "Daniel Cohn" <[email-masked]>
Date: Tue, 5 Jun 2012 10:09:50 +0300

Hi,

The applicant licensing requirements can be verified in the IPR
disclosure form, then everyone can judge if they conform to the "normal
licensing requirements".

Daniel

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf
Of Luyuan Fang (lufang)
Sent: Monday, June 04, 2012 11:05 PM
To: Paul Unbehagen; Henderickx, Wim (Wim)
Cc: [email-masked]; Stewart Bryant (stbryant)
Subject: RE: Progressing E-Tree - IPR issues

+1

adopting
these
the

---

From: "Shahram Davari" <[email-masked]>
Date: Tue, 5 Jun 2012 13:26:06 +0000

Although IETF rules accept IPRs with licensing fee, but RF 3979 states and I agree that no licensing fee is preferred. 

The current disclosures either have not provided Licensing terms or they are royalty-bearing or they would want cross licensing in case some one uses their technology.

So as I said before if there is not a huge difference, I prefer those drafts that have no IPR or that have royalty-free IPR.

Regards,
Shahram

---

From: Stewart Bryant <[email-masked]>
Date: Wed, 06 Jun 2012 10:11:46 +0100

Tom

It is inappropriate to discuss license terms, or to pressure an IPR 
holder to change their license terms on this list.

Stewart

---

From: Stewart Bryant <[email-masked]>
Date: Wed, 06 Jun 2012 10:15:02 +0100

> agree to the IETF's normal licensing requirements or not?

There are no "normal" IETF licensing terms.

For anti-trust reasons the  IETF does not engage in discussions of 
licensing terms.

Stewart

---

From: Thomas Nadeau <[email-masked]>
Date: Wed, 6 Jun 2012 06:41:05 -0700

I think it's inappropriate to not follow the ietfs licensing requirements by proposing solutions that are not in line with them.

Tom 

On Jun 6, 2012, at 2:11 AM, Stewart Bryant <[email-masked]> wrote:

> It is inappropriate to discuss license terms, or to pressure an IPR holder to change their license terms on this list.
> 
> Stewart
> 
> 
>