Subject: Re: Progressing E-Tree - IPR issues

From: Jiangyuanlong <[email-masked]>
Date: Fri, 1 Jun 2012 16:28:40 +0000

Hi all,

Not sure whether the requirement of royalty from some IPR is an issue, however, if the same IPR can be claimed for 7 different E-Tree drafts, don't you think it also possible to be claimed for the 8th draft (that is, even when the WG has another alternative draft)?

In fact, the use of different VLANs to indicate E-Tree root/leaf attributes and prohibiting leaf-to-leaf traffic with the help of VLANs was first standardized in IEEE 802.1Q-2003, well ahead of any IPR claimed in this WG, and I believe large portions of the VLAN-based solution are not covered by any IPR, so why not develop the E-Tree solution with this as a baseline? As co-authors of this I-D, we are open to adapt any of its contents on WG's consensus.

Thanks,
Yuanlong

---------------------------------------------------------------------------------------

  *   To: <l2vpn at ietf.org<mailto:[email-masked]>>
  *   Subject: Progressing E-Tree - IPR issues
  *   From: Giles Heron <giles.heron at gmail.com<mailto:[email-masked]>>
  *   Date: Fri, 01 Jun 2012 10:03:39 +0100
  *   Cc: Stewart Bryant <stbryant at cisco.com<mailto:[email-masked]>>
  *   Delivered-to: l2vpn at ietfa.amsl.com<mailto:[email-masked]>
  *   Dkim-signature: v=1; a=rsa-sha256; c=relaxed/relaxed; d=gmail.com; s=20120113; h=user-agent:date:subject:from:to:cc:message-id:thread-topic :thread-index:mime-version:content-type:content-transfer-encoding; bh=3fd6JzcDMnvD7WXKyuBTKdQmUFejOxuiEl1fqsZLKjo=; b=PpgObICmVfH9HUNooBwSwq8m3fKR63dzxlHiIwvltlcyY7SoJyHRB+9pcuZ12qgUM5 8pVoGPYC4d0gpDM3AxsxlOYMZXbjKPU1IyiZb3l8gNvVjHEKOCpP8NIiuP9SjoG5O3d6 oILHqn+N9cNccipej8qyVAHihKAsiJDlnRfCPqXK9gMqu+u36ruaHEB6bxegVB/TVBJh S930pEecGP/N9IN0XuRxtxb6wFOREUh28Dr8UK5jrINPvzMJXdh/0SKJif4m17vO9mZi YSxNAhAQC89rhB3YoaAoSagtrQvGasZ56aTvNuqObVCgIBqzRYr3LwvAykXVohslgArp vLCw==
  *   List-archive: <http://www.ietf.org/mail-archive/web/l2vpn>
  *   List-help: <mailto:[email-masked]?subject=help>
  *   List-id: <l2vpn.ietf.org>
  *   List-post: <mailto:[email-masked]>
  *   List-subscribe: <https://www.ietf.org/mailman/listinfo/l2vpn>, <mailto:[email-masked]?subject=subscribe>
  *   List-unsubscribe: <https://www.ietf.org/mailman/options/l2vpn>, <mailto:[email-masked]?subject=unsubscribe>
  *   Thread-index: Ac0/1W81Ihu2DKA2C0ieX8h0maJzKg==
  *   Thread-topic: Progressing E-Tree - IPR issues
  *   User-agent: Microsoft-Entourage/12.33.0.120411

________________________________

Nabil, Stewart and I discussed the issue of IPR and E-Tree recently.

It appears that some or all of the current E-Tree drafts may be encumbered
by IPR.

We'd like to ask the WG whether we should continue to progress these drafts,
or whether we should attempt to pursue alternatives that aren't encumbered.

Would those with opinions please respond to this question within the next 2
weeks (i.e. by Friday 15th of June).

Thanks in advance.

Giles

---

From: Lizhong Jin <[email-masked]>
Date: Sun, 3 Jun 2012 10:36:20 +0800

Me too, prefer without any IPR.

Lizhong

> ----------------------------------------------------------------------
>
> Date: Fri, 1 Jun 2012 21:22:46 +0000
> From: "Shahram Davari" <[email-masked]>
> To: "Giles Heron" <[email-masked]>,      "[email-masked]"
>        <[email-masked]>
> Cc: Stewart Bryant <[email-masked]>
> Subject: RE: Progressing E-Tree - IPR issues
> Message-ID:
>        <
> [email-masked]>
>
> Content-Type: text/plain; charset=us-ascii
>
> Hi Giles,
>
> I prefer the methods that have no IPR, if they are not significantly more
> complex or in-efficient or less scalable compared to method with IPR.
>
> Thanks
> Shahram
>
> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Giles Heron
> Sent: Friday, June 01, 2012 2:04 AM
> To: [email-masked]
> Cc: Stewart Bryant
> Subject: Progressing E-Tree - IPR issues
>