Subject: [l2vpn] L2VPN Agenda Slot Call for IETF 84 - Vancouver

From: "Bitar, Nabil N" <[email-masked]>
Date: Tue, 3 Jul 2012 16:37:49 -0400

Hi L2VPN WG.
Please let us know if you have a time-slot request for the L2VPN session at IETF 84–Vancouver. Please,  email us your request by Sunday July 15, 2012 along with the following information:
1) Draft title
2) Presenter name
3) Requested duration

Please note that priority will be given to drafts that are clearly within the scope of the current L2VPN charter.

Additional key dates to remember are:
2012-07-09 (Monday): Internet Draft Cut-off for initial document (-00) submission by 17:00 PT (UTC -7)
2012-07-16 (Monday): Internet Draft final submission cut-off by 17:00 PT (UTC -7)

Thanks,
Nabil and Giles

---

From: "Bitar, Nabil N" <[email-masked]>
Date: Mon, 16 Jul 2012 13:50:37 -0400

Hi,
Just a reminder that the deadline is today (July 16) by 17:00 PT for draft final submission.

Thanks,
Nabil and Giles

From: "Bitar, Nabil N" <[email-masked]<mailto:[email-masked]>>
Date: Tue, 3 Jul 2012 16:37:49 -0400
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Cc: Giles Heron <[email-masked]<mailto:[email-masked]>>
Subject: [l2vpn] L2VPN Agenda Slot Call for IETF 84 - Vancouver

Hi L2VPN WG.

Thanks,
Nabil and Giles