Subject: IETF 84 Agenda

From: Giles Heron <[email-masked]>
Date: Wed, 18 Jul 2012 19:28:53 +0100

Hi all,

I've uploaded a first cut of the L2VPN agenda for IETF84 at:

http://datatracker.ietf.org/meeting/84/agenda/l2vpn

please do let me and Nabil know if there are any errors/omissions.

Giles

---

From: Giles Heron <[email-masked]>
Date: Thu, 19 Jul 2012 17:00:08 +0100

Hi again,

I've updated the agenda to add in one or two slots that we missed or that came in as late requests.

The agenda is now 100% full - and please note that all speakers have 10 minutes even if they asked for more.   I'd encourage speakers to keep their "presentation" to 5 minutes to leave half the time free for discussion.  We're going to have to be ruthless about shutting the mic down at the end of the 10 minute slot, so I'd also encourage attendees to keep questions short, sweet and to the point.

As with David Sinicrope's mail on the PWE3 list I'd ask those listed on the agenda to send an email to Nabil and me noting what objectives and issues need to be discussed and resolved via the presentation.  It'd be helpful if you could include your slides with that email (we need to have slides by 9am Vancouver time on Wednesday 1st August at the very very latest).

Also I'd like to ask now if we could please have a volunteer to take notes, and another to jabber scribe.  Thanks!

Giles