Subject: WG adoption call for VPLS PE Model for E-Tree Support

From: Giles Heron <[email-masked]>
Date: Thu, 23 Aug 2012 17:03:44 +0100

This is a request to gauge consensus as to whether:

http://tools.ietf.org/html/draft-jiang-l2vpn-vpls-pe-etree-06

should be accepted as an L2VPN WG draft.

We discussed adoption of this draft in Vancouver, and the consensus of the room seemed to be to adopt it, but of course the list is where we make decisions :)

Note that we also discussed adoption of the other VPLS E-Tree drafts in Vancouver and there was very little support.    If multiple people email me asking to adopt one or other of those drafts I'll poll that one also.

Please review the draft and respond to the list by Thursday September 6th with comments as to its suitability for WG adoption.

Giles

---

From: "Henderickx, Wim (Wim)" <[email-masked]>
Date: Thu, 23 Aug 2012 18:10:44 +0200

Support as co-author

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Giles Heron
Sent: donderdag 23 augustus 2012 18:04
To: [email-masked]
Subject: WG adoption call for VPLS PE Model for E-Tree Support

Giles

---

From: Lucy yong <[email-masked]>
Date: Thu, 23 Aug 2012 16:17:30 +0000

Support!
Lucy

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Giles Heron
Sent: Thursday, August 23, 2012 11:04 AM
To: [email-masked]
Subject: WG adoption call for VPLS PE Model for E-Tree Support

Giles

---

From: "William Zayas" <[email-masked]>
Date: Thu, 23 Aug 2012 13:10:35 -0400

Support..:)

William

----- Original Message ----- 
From: "Giles Heron" <[email-masked]>
To: <[email-masked]>
Sent: Thursday, August 23, 2012 12:03 PM
Subject: WG adoption call for VPLS PE Model for E-Tree Support

We discussed adoption of this draft in Vancouver, and the consensus of the 
room seemed to be to adopt it, but of course the list is where we make 
decisions :)

Note that we also discussed adoption of the other VPLS E-Tree drafts in 
Vancouver and there was very little support.    If multiple people email me 
asking to adopt one or other of those drafts I'll poll that one also.

Please review the draft and respond to the list by Thursday September 6th 
with comments as to its suitability for WG adoption.

Giles

---

From: Paul Unbehagen <[email-masked]>
Date: Thu, 23 Aug 2012 12:01:00 -0600

Support

--
Paul Unbehagen

---

From: "Dutta, Pranjal K (Pranjal)" <[email-masked]>
Date: Fri, 24 Aug 2012 05:46:01 +0530

Support.

Thanks,
Pranjal

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Giles Heron
Sent: Thursday, August 23, 2012 9:04 AM
To: [email-masked]
Subject: WG adoption call for VPLS PE Model for E-Tree Support

Giles

---

From: <[email-masked]>
Date: Fri, 24 Aug 2012 09:03:47 +0200

Support!
(as a co-author)

Thanks
Manuel

> Sent: Thursday, August 23, 2012 6:04 PM
> To: [email-masked]
> Vancouver and there was very little support.    If multiple people email
> me asking to adopt one or other of those drafts I'll poll that one also.
>

---

From: Mach Chen <[email-masked]>
Date: Fri, 24 Aug 2012 07:32:05 +0000

Support.

Best regards,
Mach

> -----邮件原件-----
> 发件人: [email-masked] [mailto:[email-masked]] 代表 Giles
> Heron
> 发送时间: 2012年8月24日 0:04
> 收件人: [email-masked]
> 主题: WG adoption call for VPLS PE Model for E-Tree Support
> 
> Please review the draft and respond to the list by Thursday September 6th with
> comments as to its suitability for WG adoption.
> 
> Giles

---

From: Jounay Frédéric <[email-masked]>
Date: Fri, 24 Aug 2012 13:41:06 +0200

Hi,

Support (as co-author)

Fred

----- Original Message ----- 
From: "Giles Heron" <[email-masked]>
To: <[email-masked]>
Sent: Thursday, August 23, 2012 12:03 PM
Subject: WG adoption call for VPLS PE Model for E-Tree Support

Giles

---

From: "Fragassi, Roberto (Roberto)" <[email-masked]>
Date: Fri, 24 Aug 2012 11:44:44 +0000

Support

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Giles Heron
Sent: Thursday, August 23, 2012 12:04 PM
To: [email-masked]
Subject: WG adoption call for VPLS PE Model for E-Tree Support

Giles

---

From: Phil Bedard <[email-masked]>
Date: Fri, 24 Aug 2012 10:44:14 -0400

Support. 

On 8/23/12 12:03 PM, "Giles Heron" <[email-masked]> wrote:

>We discussed adoption of this draft in Vancouver, and the consensus of
>the room seemed to be to adopt it, but of course the list is where we
>make decisions :)
>

---

From: Linda Dunbar <[email-masked]>
Date: Fri, 24 Aug 2012 15:19:28 +0000

Support. 

Linda Dunbar

> Vancouver and there was very little support.    If multiple people
> email me asking to adopt one or other of those drafts I'll poll that
> one also.
> 
> Please review the draft and respond to the list by Thursday September
> 6th with comments as to its suitability for WG adoption.
> 
> Giles

---

From: "Xiangyang (Victor) Zhang" <[email-masked]>
Date: Fri, 24 Aug 2012 09:41:20 -0700

Support.

Regards,

Victor

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Giles Heron
Sent: Thursday, August 23, 2012 9:04 AM
To: [email-masked]
Subject: WG adoption call for VPLS PE Model for E-Tree Support

Giles

---

From: Jie Dong <[email-masked]>
Date: Sat, 25 Aug 2012 04:46:18 +0000

Support.

-Jie

> Sent: Friday, August 24, 2012 12:04 AM
> To: [email-masked]

---

From: Raymond Key <[email-masked]>
Date: Wed, 29 Aug 2012 19:10:00 +1030

Support
 > From: [email-masked]
> Date: Thu, 23 Aug 2012 17:03:44 +0100
> To: [email-masked]
>

---

From: "Andrew G. Malis" <[email-masked]>
Date: Wed, 29 Aug 2012 12:17:31 +0300

Support.

Cheers,
Andy

---

From: Lizhenbin <[email-masked]>
Date: Thu, 30 Aug 2012 08:29:07 +0000

Support

-----邮件原件-----
发件人: [email-masked] [mailto:[email-masked]] 代表 Giles Heron
发送时间: 2012年8月24日 0:04
收件人: [email-masked]
主题: WG adoption call for VPLS PE Model for E-Tree Support

Giles

---

From: Haoweiguo <[email-masked]>
Date: Thu, 30 Aug 2012 08:55:22 +0000

support
Regards
Weiguo

________________________________________
发件人: [email-masked] [[email-masked]] 代表 Lizhenbin [[email-masked]]
发送时间: 2012年8月30日 16:29
到: Giles Heron; [email-masked]
主题: 答复: WG adoption call for VPLS PE Model for E-Tree Support

Support

-----邮件原件-----
发件人: [email-masked] [mailto:[email-masked]] 代表 Giles Heron
发送时间: 2012年8月24日 0:04
收件人: [email-masked]
主题: WG adoption call for VPLS PE Model for E-Tree Support

Giles

---

From: Xuxiaohu <[email-masked]>
Date: Thu, 30 Aug 2012 10:03:55 +0000

+1

> -----邮件原件-----
> 发件人: [email-masked] [mailto:[email-masked]] 代表
> Lizhenbin
> 发送时间: 2012年8月30日 16:29
> 收件人: Giles Heron; [email-masked]

---

From: "Adrian Farrel" <[email-masked]>
Date: Thu, 30 Aug 2012 11:40:49 +0100

Speaking entirely as an individual, I am not overjoyed by the license terms
promised in the disclosure at http://datatracker.ietf.org/ipr/1756/

I don't think this predicates against adopting this document into the WG, but it
would be good if we can think about the IPR and consider whether the WG solution
can avoid the IPR claim and so avoid the license that has been threatened.

In contrast, the disclosure at http://datatracker.ietf.org/ipr/1708/ contains
license terms seem acceptable to me.

Cheers,
Adrian

> Sent: 23 August 2012 17:04
> To: [email-masked]
room
> seemed to be to adopt it, but of course the list is where we make decisions :)
> 
asking
> to adopt one or other of those drafts I'll poll that one also.
> 
> Giles=