Subject: [Ldap-dir] LDAP dinner/drinks @ IETF 77

From: Kurt Zeilenga <[email-masked]>
Date: Fri, 19 Mar 2010 15:42:01 -0700

Howard Chu and I are planning on getting together Tuesday evening during IETF77.  Other LDAP'ers are welcomed to join us.  Just drop me a note ahead of time for coordination purposes (reply-to set to avoid unnecessary list chatter).

-- Kurt

---

From: Leif Johansson <[email-masked]>
Date: Fri, 19 Mar 2010 23:56:56 +0100

> Howard Chu and I are planning on getting together Tuesday evening during IETF77.  Other LDAP'ers are welcomed to join us.  Just drop me a note ahead of time for coordination purposes (reply-to set…

That would be great but it conflicts with an ISOC dinner invitation I've 
already accepted... :(