Subject: matchedValues control

From: "Jim Sermersheim" <[email-masked]>
Date: Wed, 23 Feb 2000 18:11:59 -0700

There was a discussion last July - October around returning only the values of attributes that match the search filter. I know there were some sticky problems with complex filters, is anyone working on this (i.e. defining a control)?

Jim

---

From: Sean Mullan <[email-masked]>
Date: Thu, 24 Feb 2000 11:22:26 +0000

Jim,

The consensus of the group seemed to be that the MVO control was too
difficult to implement with complex filters and that a different control was
preferable, one which allowed you to filter the returned values after 
the search.

David Chadwick and I (co-authors of MVO draft) were planning to write a new
draft describing the new control sometime in the next month or so.

--Sean