Subject: 'mail' attribute syntax

From: sanjay jain <[email-masked]>
Date: Tue, 01 Feb 2000 21:38:33 -0800

could somebody please point me to the description

of 0.9.2342.19200300.100.3.5{256} attribute syntax.

It is 'mail' attribute syntax referred in http://www.alternic.com/drafts/drafts-s-t/draft-smith-ldap-inetorgperson-01.txt

thanks

sanjay

---

From: Bruce Greenblatt <[email-masked]>
Date: Tue, 01 Feb 2000 23:18:34 -0800

Whenever you want to find out what an OID is, please check out Harald
Alvestrand's OID Registry.  I notice that it has moved since the last time
I looked anything up there to:

http://www.alvestrand.no/objectid

It indicates that 0.9.2342.19200300 is used in RFC 1274 to define OIDs for
the "Pilot" schema used in the X.500 directory pilot. 

Bruce

At 09:38 PM 2/1/00 -0800, sanjay jain wrote:
>of 0.9.2342.19200300.1
>00.3{256attribute ntax. 
> is 'mail'
>attribute
>syntax
>referred
>in
>http://www.alternic.com/drafts/drafts-s-t/draft-smith-ldap-inetorgperson-01
.txt thanks 
>sanjay   
==============================================
Bruce Greenblatt, Ph. D.
Directory Tools and Application Services, Inc.
http://www.directory-applications.com