Subject: Re: Ldap packets capture

From: "Ed Reed" <[email-masked]>
Date: Tue, 28 Mar 2000 21:09:31 -0700

I'm not sure what you're asking for - do you mean to capture and decode the LDAP queries inside the SSL packets?  That's what SSL is explicitly designed to NOT allow you to do.  You'd need the Diffie-Hellman secrets of the two participants to decode messages sent to each of them.  Or, are you just trying to see if the SSL packets look like SSL packets?  Anything should do that - tcpdump, Snifferpro, whatever...

>>> "Vithalprasad Gaitonde" <[email-masked]> 3/28/00 4:19:30 PM >>>
Hi,
	Do you know of any packet capturing tools on Win95/98/NT/UNIX which can capture LDAP and LDAP with SSL packets and display them.

Thanks & Regards
Prasad

---

From: "Vithalprasad Gaitonde" <[email-masked]>
Date: Fri, 31 Mar 2000 06:24:10 -0700

Hi,
Thanks a lot for all the replies.
By decoding SSL packets I didnt mean that we look into the appication data flowing over SSL. But at least the Server and Cient Hello and the trusted certificate exchange could be seen.
Do u know of any tool on Winodws or Unix that can do that.
Also can Netpro be downloaded from a site. pls let me know.
Thanks & Regards
Prasad

>>> "Ed Reed" <[email-masked]> 03/29/00 10:12AM >>>

Hi,

Thanks & Regards
Prasad