Subject: WG Last Call: draft-just-ldapv3-rescodes-02.txt

From: Mark Wahl <[email-masked]>
Date: Wed, 14 Jun 2000 12:08:54 -0500

The purpose of this message is to initiate an LDAPEXT
working group last call on the "LDAPv3 Result Codes: 
Definitions and Appropriate Use" Internet Draft.

WHAT DOCUMENT?

The document in last call is:

   draft-just-ldapv3-rescodes-02.txt

WHAT IS A LAST CALL FOR?

The purpose of the working group last call is to ensure
that the working group has reached consensus on the
document, believes that all the known outstanding issues
have been addressed, and is ready to put the document
forward for proposed standard status.

During the last call, any comments on the documents are
collected and discussed on the mailing list.

HOW LONG DOES IT LAST?

The last call starts today and will last approximately 
three weeks. It will end on Friday, July 7, 2000.

WHAT'S THE NEXT STEP?

After the last call completes, there are three possible
outcomes:

1) No changes are required and we request our ADs to put
forward the document to the IESG for proposed standard
status.

2) Minor changes agreed to on the list are required, and
the document is revised. We then ask our ADs to put
forward the revised document to the IESG for proposed
standard status.

3) Major issues are raised and no consensus is reached on
the list. In this case, we slink back and discuss things
until consensus is reached, at which time another working
group last call will be issued.

Assuming we achieve outcome 1) or 2), and that the ADs
agree with our assessment, the next stop for the document
is with the IESG. The IESG reads it and may approve the
documents (with or without changes), or send the document
back to the working group to have major issues addressed.

If the first outcome happens, the document is put forward
for a two-week last call to the entire IETF, and after
successful completion the document is published as RFCs
with proposed standard status.

If the second outcome happens, we go back and address
the issues, putting the document forward again when we
believe they're ready.

WHAT SHOULD I DO?

You should read the document, making sure that 1) there
are no problems or deficiencies or outstanding issues that
need to be resolved; and 2) that there are no typos,
formatting problems, grammatical errors, etc.

Any substantive problems you find, you should send to the
list. Any minor problems (typos, etc.) you may send to the
list or just to the authors. If, for some reason, you have
comments you don't want to send to the entire list, you may
send them to me.

Read, enjoy, and send your comments in!

Mark Wahl, Directory Architect, Service Provider/Infrastructure
Sun Microsystems, Inc. iPlanet Alliance

---

From: "Kurt D. Zeilenga" <[email-masked]>
Date: Wed, 14 Jun 2000 17:04:50 -0700

Does this document update RFC 2251?

I believe it should.  RFC 2251 needs to updated in
this area and this document should provide it.  If it
doesn't update RFC 2251, I suggest it be submitted on
the Informational track as it would only be providing
guidiance to implementors, not refined specifications.

I believe the document needs some form of applicability
statement.

Kurt