Subject: Minor Typos in java-api-11

From: "Steve Sonntag" <[email-masked]>
Date: Thu, 31 Aug 2000 11:06:03 -0600

Section 4.7.11 LDAPConstraints.setTimeLimit

LDAP Constraints applies to all operations, not just search operations.

The first sentence should probably be changed from:

     Sets the maximum number of milliseconds to wait for any operation
     under these search constraints.

To something like:

     Sets the maximum number of milliseconds the client waits for any operation
     under these constraints.

Section 4.7.5 LDAPConstraints.getReferrals

    Change nor to or

    Specifies whether nor not ...

-Steve

---

From: "Kurt D. Zeilenga" <[email-masked]>
Date: Thu, 31 Aug 2000 10:21:26 -0700

BTW, I thought someone was going to request removal the old
Java Async I-D from the repository...

---

From: [email-masked] (Rob Weltman)
Date: Thu, 31 Aug 2000 14:31:44 -0700

I'll try.

Rob