Subject: mailing list for ELSE (Evolving Ldap Schema Entries)

From: Ellen Stokes <[email-masked]>
Date: Tue, 08 Aug 2000 08:23:43 -0500

Folks,

A mailing list has been set up for continuing the discussion from the 
informally-held
BOF session on evolving ldap schema entries (see below to subscribe).

The consensus at this session was that this is a worthwhile topic to pursue 
and discussion
will continue on the new mailing list below.  It was also agreed that a 
charter will be developed
and a request to either schedule a BOF, a separate Workgroup, or a new 
workitem to the
existing ldapext workgroup at the December San Diego IETF meeting.

Attached are the working slides from this BOF session.  They are also posted
in the ELSE archive.

Ellen

>Post: mailto:[email-masked]
>Subscribe: mailto:[email-masked]?body=subscribe
>Unsubscribe: mailto:[email-masked]?body=unsubscribe
>Policy: Posts submitted from non-subscribers require moderator approval
>Archive: http://www.openldap.org/lists/ietf-else/

---

From: "David Chadwick" <[email-masked]>
Date: Tue, 15 Aug 2000 17:43:59 +0100

Date forwarded: 	Tue, 8 Aug 2000 06:26:02 -0700 (PDT)
Date sent:      	Tue, 08 Aug 2000 08:23:43 -0500

> informally-held BOF session on evolving ldap schema entries (see below
> to subscribe).

Ellen

As I pointed out at the Pittsburg meeting, the problem statement in 
the slides is not 100% correct,as X.500 DAP does have a 
mechanism for updating schema elements by protocol, and for 
marking schema elements as obsolete

David

> 
> The consensus at this session was that this is a worthwhile topic to
> pursue and discussion will continue on the new mailing list below.  It
> was also agreed that a charter will be developed and a request to
> either schedule a BOF, a separate Workgroup, or a new workitem to the
> Attached are the working slides from this BOF session.  They are also
> posted in the ELSE archive.
> 
> Ellen
> 
> 
> 
> >Policy: Posts submitted from non-subscribers require moderator
> >approval Archive: http://www.openldap.org/lists/ietf-else/
> 

***************************************************

David Chadwick
IS Institute, University of Salford, Salford M5 4WT
Tel +44 161 295 5351  Fax +44 161 745 8169
Mobile +44 790 167 0359
Email [email-masked]
Home Page  http://www.salford.ac.uk/its024/chadwick.htm
Understanding X.500  http://www.salford.ac.uk/its024/X500.htm
X.500/LDAP Seminars http://www.salford.ac.uk/its024/seminars.htm
Entrust key validation string MLJ9-DU5T-HV8J

***************************************************