Subject: [ldapext] How about ldapext meetup before LDAPcon 2017?

From: Michael Ströder <[email-masked]>
Date: Fri, 11 Aug 2017 17:39:39 +0200

HI!

Given that some of you still lurking on ietf-ldapext list will also be in Bruxelles at
LDAPcon 2017 (see https://ldapcon.org/2017/) Andrew and me are considering to have a
meetup the late afternoon / early evening before LDAPcon (Wednesday, October 18th).

That's still only a rough idea. We would have to organize a meeting room etc.

Personal suggestions for an agenda:
- discuss whether/how to continue with outstanding LDAP standardization issues
- discuss Next LDAPExt draft charter written by Ludo (see list archive)
- review ldapext discussions about RFC 2307bis and identify blockers and/or work items
- have dinner and beer

What do you think? Please let us know ASAP by following-up on ldapext list.

Ciao, Michael.

---

From: Dieter Klünter <[email-masked]>
Date: Fri, 11 Aug 2017 18:48:42 +0200

Am Fri, 11 Aug 2017 17:39:39 +0200
schrieb Michael Ströder <[email-masked]>:

> HI!
> 
> Given that some of you still lurking on ietf-ldapext list will also
> be in Bruxelles at LDAPcon 2017 (see https://ldapcon.org/2017/)
> Andrew and me are considering to have a meetup the late afternoon /
> early evening before LDAPcon (Wednesday, October 18th).
> 
[...]

Dinner and beer sounds good. Last discussions at LDAPCon2015 on this
topics showed that there is some interest. But to go further we have to
set up a new WG, that should be discussed as well.

-Dieter

-- 
[*] sys4 AG
Tel.: +49 (89) 30 904 664
http://sys4.de
Schleißheimer Str. 26/MG, 80333 München 

Sitz der Gesellschaft: München, Amtsgericht München: HRB 199263
Vorstand: Patrick Ben Koetter, Marc Schiffbauer, Wolfgang Stief
Aufsichtsratsvorsitzender: Florian Kirstein

---

From: Michael Ströder <[email-masked]>
Date: Fri, 11 Aug 2017 19:41:52 +0200

Dieter Klünter wrote:
> Am Fri, 11 Aug 2017 17:39:39 +0200 schrieb Michael Ströder <[email-masked]>:
> But to go further we have to

Yes, that's why I'd like to discuss the draft charter (mentioned above) which Ludo wrote
after LDAPcon 2015 and which you can find in the ldapext list archive:

https://mailarchive.ietf.org/arch/msg/ldapext/4fEh3Y9adJEl24r2F0598bnXrcg

Ciao, Michael.