Subject: Re: Comments on LCUP draft - opaque cookie

From: [email-masked] (Richard V Huber)
Date: Mon, 11 Jun 2001 17:27:22 -0400

But that would mean that any system with a load-balancer in front of a
set of replicated directory servers would require complete resync
unless the user lucked out and got the same server they had on their
last connection.

Rick Huber

: To: [email-masked]
: From: "Kurt D. Zeilenga" <[email-masked]>
: Subject: Re: Comments on LCUP draft - opaque cookie
: Cc: [email-masked]
: 
: 
: At 12:57 PM 6/11/2001, Rich Megginson wrote:
: >Is it really worth exposing the cookie format?
: 
: IMO, the cookie should be an opaque octet string.
: The client should never pass the cookie on to any
: peer other than the one which provided the cookie.
: 
: Kurt

---

From: "Kurt D. Zeilenga" <[email-masked]>
Date: Mon, 11 Jun 2001 14:33:34 -0700

>unless the user lucked out and got the same server they had on their

Having an opaque cookie does not prevent a vendor from provide
such capabilities.

Kurt