Subject: LDUP WG Agenda

From: Christopher Apple <[email-masked]>
Date: Thu, 19 Jul 2001 10:30:54 -0400

Here's a proposed Agenda for the LDUP WG Sessions in London.

Comments are welcome as are suggestions/requests for
additional agenda items.

1) LDAPv3 Replication Requirements

http://www.ietf.org/internet-drafts/draft-ietf-ldup-replica-req-09.txt

	- passed WG Last Call
	-10.txt revision should be published by I-D Editor soon
	- will send to ADs with request for IESG Review/IETF Last Call
	  once published by I-D Editor

2) LDUP Update Reconciliation Procedures

http://www.ietf.org/internet-drafts/draft-ietf-ldup-urp-04.txt

3) LDAP Replication Architecture

http://www.ietf.org/internet-drafts/draft-ietf-ldup-model-06.txt

4) LDUP Replication Information Model

http://www.ietf.org/internet-drafts/draft-ietf-ldup-infomod-03.txt

5) LDAP Subentry Schema

http://www.ietf.org/internet-drafts/draft-ietf-ldup-subentry-08.txt

6) General Usage Profile for LDAPv3 Replication

http://www.ietf.org/internet-drafts/draft-ietf-ldup-usage-profile-00.txt

	-01.txt revision should be published by I-D Editor soon

7) LDAP Client Update Protocol

http://www.ietf.org/internet-drafts/draft-ietf-ldup-lcup-00.txt

	- hope to be able to discuss -01.txt revision

8) Adding LCUP Cookie Scheme(s) to LDUP WG Charter as Deliverables?

9) LDAP Access Control Model Work

10) General Charter Review

Chris Apple
Program Manager - Directory Services
United Messaging Inc.
<http://www.unitedmessaging.com>
<mailto:[email-masked]> 
(V) 610-425-2860

---

From: Christopher Apple <[email-masked]>
Date: Fri, 20 Jul 2001 09:01:25 -0400

A revised WG Agenda.

http://www.ietf.org/internet-drafts/draft-ietf-ldup-replica-req-10.txt

	- passed WG Last Call
	- Request sent to Applications Area ADs for IESG Review

5) LDAP Subentry Schema

http://www.ietf.org/internet-drafts/draft-ietf-ldup-lcup-01.txt

Chris Apple

---

From: Christopher Apple <[email-masked]>
Date: Mon, 23 Jul 2001 14:46:55 -0400

Another WG Agenda Revision.

I plan to send this as the official
WG Agenda 1700 ET, Wednesday, July 25, 2001.

Please send comments/additions before then.

	- passed WG Last Call

5) LDAP Subentry Schema

http://www.ietf.org/internet-drafts/draft-ietf-ldup-usage-profile-01.txt

Chris Apple

   >-----Original Message-----
   >From: Christopher Apple 
   >[mailto:[email-masked]]
   >Sent: Friday, July 20, 2001 9:01 AM
   >To: [email-masked]'
   >Cc: John Strassner (E-mail)
   >Subject: RE: LDUP WG Agenda
   >
   >
   >A revised WG Agenda.
   >

Chris Apple