Subject: Re: I-D ACTION:draft-ietf-ldup-urp-04.txt

From: <[email-masked]>
Date: Wed, 08 Aug 2001 05:35:37 -0400

Section 4.3 Replication primitives does NOT specify
p-replace-attribute(uid, csn, type, value).
Is it a type-o? Or ...

-Chritine Yoon
PricewaterhouseCoopers

----------------------------------------------------------------
The information transmitted is intended only for the person or entity to
which it is addressed and may contain confidential and/or privileged
material.  Any review, retransmission, dissemination or other use of, or
taking of any action in reliance upon, this information by persons or
entities other than the intended recipient is prohibited.   If you received
this in error, please contact the sender and delete the material from any
computer.

---

From: "John McMeeking" <[email-masked]>
Date: Wed, 8 Aug 2001 07:24:44 -0500

From section 5.1.3  Modify Entry:

d) The replace alternative first generates an attribute deletion
      record for the removed attribute type.  A CSN is then associated
      with each of the added values.

John  McMeeking

                    <[email-masked]                                                                       
                    lobal.com>                    To:     [email-masked]                            
                    Sent by:                      cc:     [email-masked]                                       
                    [email-masked]       Subject:     Re: I-D ACTION:draft-ietf-ldup-urp-04.txt          
                    c.org                                                                                         

                    08/08/2001 04:35 AM                                                                           

-Chritine Yoon
PricewaterhouseCoopers