Subject: Re: LDAP/X.500 directories vs. IBM's SecureWAy with a DB2 back-end.

From: [email-masked]
Date: Thu, 15 Nov 2001 13:50:14 -0500

I monitor this thread and work for META Group, a competing firm
to Burton. I cover this space at META Group. If you would like a
perspective, let me know.

Earl Perkins
Sr. Program Director, Global Networking Strategies
META Group, Inc.
330 Morgan St, Unit 606, New Orleans, LA 70114, USA
Phone: 504.362.0291

                    Mark Wahl                                                                                         
                    <[email-masked]        To:     [email-masked]                                            
                    >                         cc:     "Kurt D. Zeilenga" <[email-masked]>,                         
                    Sent by:                  [email-masked], Christopher Apple                        
                    owner-ietf-ldup@ma        <[email-masked]>, Rob Byrne - Sun Microsystems   
                    il.imc.org                <[email-masked]>, [email-masked], [email-masked], "Roddy  
                                              A. Sue (E-mail)" <[email-masked]>                               
                                              Subject:     Re: LDAP/X.500 directories vs. IBM's SecureWAy with a DB2  
                    11/15/2001 12:35          back-end.                                                               
                    PM                                                                                                

[email-masked] wrote:
>
> I am curious if anyone in the group as researched a comparison
of
> LDAP/X.500 directories vs. IBM's SecureWAy with a DB2 back-end.

A "vs" of particular implementations is not in the scope of a
standards
working group.  I would recommend that you consider instead
contacting
industry analysts or directory consultants that compare different
LDAP
implementations.  The Burton Group is one such organization.

Mark Wahl
Sun Microsystems Inc.

----------------------------------------------------------------
                         Register Today!
"Scaling the Peaks of CIO Performance: IT Excellence and Business
                         Transformation"
             META Group's Executive Directions Forum
                       December 3-4, 2001
Marriott's Camelback Inn Resort, Golf Club & Spa; Scottsdale, AZ
                 http://www.metagroup.com/ed2001
---------------------------------------------------------------/

---

From: <[email-masked]>
Date: Thu, 15 Nov 2001 13:25:25 -0600

It operates like any other LDAP v3 compliant directory (like iDS) that use
flat db back-ends.  I have not used is to any large extent, but I am very
familiar with Oracle Internet Directory (OID), which uses Oracle RDBMS as a
back end.   The scalability and performance are similar and maybe better on
OID if the backend is properly tuned.

Matt Schwienteck
Security Integration Services
PricewaterhouseCoopers
Houston, Tx
832-444-8168

[email-masked]@mail.imc.org on 11/15/2001 11:22:34 AM

Sent by:  [email-masked]

To:   "Kurt D. Zeilenga" <[email-masked]>,
      [email-masked], Christopher Apple
      <[email-masked]>, Rob Byrne - Sun Microsystems
      <[email-masked]>, Mark Wahl <[email-masked]>,
      [email-masked], [email-masked], "Roddy A. Sue (E-mail)"
      <[email-masked]>, [email-masked]
cc:
Subject:  LDAP/X.500 directories vs. IBM's SecureWAy with a DB2 back-end.

Team:

I am curious if anyone in the group as researched a comparison of
LDAP/X.500 directories vs. IBM's SecureWAy with a DB2 back-end.

I wonder if anyone would want to comment on this comparison ?

Dave

----------------------------------------------------------------
The information transmitted is intended only for the person or entity to
which it is addressed and may contain confidential and/or privileged
material.  Any review, retransmission, dissemination or other use of, or
taking of any action in reliance upon, this information by persons or
entities other than the intended recipient is prohibited.   If you received
this in error, please contact the sender and delete the material from any
computer.

---

From: [email-masked]
Date: Thu, 15 Nov 2001 15:43:31 -0500

The bottom line we've seen is that both IBM SecureWay and Oracle
OID have had limited deployments, though there have been some
that have demonstrated scalability. However, you might consider
it a "kludge" and doesn't entirely address issues like
"convergence" for joining records. I suspect that a new
generation of directories is imminent in the next year or so that
will build on what has happened here and combine it with
metadirectory experience to bring something cleaner to market.

Earl Perkins

                    <[email-masked]                                                                                
                    lobal.com>                          To:     [email-masked]                                            
                    Sent by:                            cc:     [email-masked], [email-masked],               
                    [email-masked]        [email-masked], [email-masked],            
                                                        [email-masked], [email-masked], [email-masked],              
                                                        [email-masked], [email-masked]                            
                    11/15/2001 02:25 PM                 Subject:     Re: LDAP/X.500 directories vs. IBM's SecureWAy with a DB2  
                                                        back-end.                                                               

It operates like any other LDAP v3 compliant directory (like iDS)
that use
flat db back-ends.  I have not used is to any large extent, but I
am very
familiar with Oracle Internet Directory (OID), which uses Oracle
RDBMS as a
back end.   The scalability and performance are similar and maybe
better on
OID if the backend is properly tuned.

Matt Schwienteck

To:   "Kurt D. Zeilenga" <[email-masked]>,
      [email-masked], Christopher Apple
      <[email-masked]>, Rob Byrne - Sun
Microsystems
      <[email-masked]>, Mark Wahl <[email-masked]>,
      [email-masked], [email-masked], "Roddy A. Sue
(E-mail)"
      <[email-masked]>, [email-masked]
cc:
Subject:  LDAP/X.500 directories vs. IBM's SecureWAy with a DB2
back-end.

Team:

Dave

----------------------------------------------------------------
The information transmitted is intended only for the person or
entity to
which it is addressed and may contain confidential and/or
privileged
material.  Any review, retransmission, dissemination or other use
of, or
taking of any action in reliance upon, this information by
persons or
entities other than the intended recipient is prohibited.   If
you received
this in error, please contact the sender and delete the material
from any
computer.