Subject: Re: What is beyond scope of this working group?

From: "Chris Apple" <[email-masked]>
Date: Thu, 15 Nov 2001 17:48:39 -0500

You took my comment out of context. Doing so often
makes a statement seem less substantial or relevant
than it really is.

My point in that posting was that I do not believe
the point you were making in the posting to which I
was responding at the time was relevant to scoping
the charter, but a technical issue to be discussed
in the context of the documents which may or may not
actually attempt to go in one direction or another
out of the possibilities that you enumerated. That
was made clearer in a follow up to your posting
in which you clarified your concerns based on the
posting out of which you lifted the statement below.

That you disagree with my position on the matter
is not in issue. What is in issue is whether the
rest of the WG agrees with you perhaps. So far,
I've not seen anyone express similar concerns
related to the charter. And if that remains the
case, John and I have to do what we feel is right
and can get agreement from the IESG on doing.

More below...

>From: "Kurt D. Zeilenga" <[email-masked]>
>To: "Chris Apple" <[email-masked]>
>CC: <[email-masked]>
>Subject: What is beyond scope of this working group?
>Date: Thu, 15 Nov 2001 14:18:15 -0800
>
>At 12:26 PM 2001-11-15, Chris Apple wrote:
> >Kurt wrote:
> >> So, I wonder, what is beyond scope of this working group?
> >That flavor of comment adds no value to the list, the WG, the charter, or 
>any deliverable we are charged with producing.
>
>In writing a charter, discussing and documenting what is beyond
>scope of the working group certainly adds value.

I agree with the above statement.

>  I, for one,
>cannot figure out what is beyond the scope of this working group.

That would have been one way to illicit productive discussion
had you worded it that way. As it was written, it did not read to
me as if you were interested in productive discussion to clarify
what is or is not in scope. It read as if you wanted a bit of
flame on the list. If that was my misinterpretation, please consider
this to be an apology.

>Your response to one of my previous posts certainly didn't help
>clarify matters:
>    Since there is nothing explicitly in the charter about
>    this, I suppose it would be logical to say that it is
>    not explicitly prohibited.
>    http://www.imc.org/ietf-ldup/mail-archive/msg01200.html
>
>Kurt
>

I believe here, we just disagree on the nature of the issue.
You believe this to be a WG scoping issue - I believe this to
be a technical issue that needs to be discussed in the context
of actual I-Ds containing relevant text/requirements/specs.
Unless John and I hear from others that they believe this
to be a WG scoping issue rather than a technical issue to
be resolve during engineering discussions - we have to assume
that silence on the topic means that most members of the WG
agree with our take on it.

Chris Apple

Currently self-employed pondering the meaning of life in Olde City, 
Philadelphia, PA, US, Earth

_________________________________________________________________
Get your FREE download of MSN Explorer at http://explorer.msn.com/intl.asp

---

From: "Kurt D. Zeilenga" <[email-masked]>
Date: Thu, 15 Nov 2001 15:42:11 -0800

>I agree with the above statement.

Great.  Would it be now be appropriate to discuss
what is beyond scope of this working group?  Or would
you prefer for this to be deferred until you post another
proposed charter?

Kurt

---

From: "John Strassner" <[email-masked]>
Date: Thu, 15 Nov 2001 17:16:38 -0700

Kurt,

I agree with Chris. I didn't respond because it did seem like you were
inviting a flame war, which certainly would not be productive.

Furthermore, I don't understand why you continue to ask this question. If
you are concerned about helping this work group to focus, then please
state explicitly what you think is wrong with the charter and suggest
wording to fix those problems.

thanks,
John Strassner
Co-Chair, LDUP WG

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]]On Behalf Of Chris Apple
Sent: Thursday, November 15, 2001 3:49 PM
To: [email-masked]
Cc: [email-masked]
Subject: Re: What is beyond scope of this working group?

More below...

Chris Apple

---

From: "Kurt D. Zeilenga" <[email-masked]>
Date: Thu, 15 Nov 2001 17:20:50 -0800

>inviting a flame war, which certainly would not be productive.

While I can see how my comment might have been interpreted that
way, that wasn't my intent.  My intent was raise my concern,
which I have voiced repeatedly (long before the ACM suggestion),
that the current and proposed charters did not adequate detail
what was beyond scope of this working group.

>Furthermore, I don't understand why you continue to ask this question.

Simply put, I believe this group needs the focus provided by a
sufficiently narrow charter to successfully deliver an LDAP
Replication technical specification.

>If you are concerned about helping this work group to focus, then please

Will do (taking Chris's direction into consideration as well).

Kurt