Subject: LDAP/X.500 directories vs. IBM's SecureWAy with a DB2 back-end.

From: [email-masked]
Date: Thu, 15 Nov 2001 12:22:34 -0500

Team:

I am curious if anyone in the group as researched a comparison of
LDAP/X.500 directories vs. IBM's SecureWAy with a DB2 back-end.

I wonder if anyone would want to comment on this comparison ?

Dave

---

From: Mark Wahl <[email-masked]>
Date: Thu, 15 Nov 2001 11:35:25 -0600

> LDAP/X.500 directories vs. IBM's SecureWAy with a DB2 back-end.

A "vs" of particular implementations is not in the scope of a standards 
working group.  I would recommend that you consider instead contacting 
industry analysts or directory consultants that compare different LDAP 
implementations.  The Burton Group is one such organization.

Mark Wahl
Sun Microsystems Inc.

---

From: "Chris Apple" <[email-masked]>
Date: Thu, 15 Nov 2001 15:31:35 -0500

This sort of discussion shouldn't be taking place on the LDUP
mailing list. Would be better to use the old ASID list if its still up
and running. I cannot recall the information for subscribing to it.
If someone has that info lying around, please send to me and I
will post to the LDUP list in response to this message.

We have enough work to discuss that's related to the charter,
adopting the ACM work from LDAPEXT, and the recently
published I-Ds....

Chris Apple

Currently self-employed pondering the meaning of life in Olde City,
Philadelphia, PA, US, Earth

----- Original Message -----
From: <[email-masked]>
To: "Kurt D. Zeilenga" <[email-masked]>; <[email-masked]>;
"Christopher Apple" <[email-masked]>; "Rob Byrne -
Sun Microsystems" <[email-masked]>; "Mark Wahl" <[email-masked]>;
<[email-masked]>; <[email-masked]>; "Roddy A. Sue (E-mail)"
<[email-masked]>; <[email-masked]>
Sent: Thursday, November 15, 2001 12:22 PM
Subject: LDAP/X.500 directories vs. IBM's SecureWAy with a DB2 back-end.