Subject: RE: Revised WG Charter Proposal

From: Christopher Apple <[email-masked]>
Date: Thu, 8 Nov 2001 16:16:04 -0500

I believe that's a technical issue to be sorted out by the
WG as it discusses relevant drafts which may seek to go one
way or the other.

Chris Apple
Program Manager - Integration Services
United Messaging Inc.
<http://www.unitedmessaging.com>
<mailto:[email-masked]> 
(V) +1 610 425 2860

-----Original Message-----
From: Kurt D. Zeilenga [mailto:[email-masked]]
Sent: Thursday, November 08, 2001 12:28 PM
To: Christopher Apple
Cc: [email-masked]'; John Strassner (E-mail)
Subject: RE: Revised WG Charter Proposal

At 07:30 AM 2001-11-08, Christopher Apple wrote:
>I am uncertain as to what specifically has led you to
>raise the issue though. Please elaborate on your concerns.

I'm concerned that the charter doesn't reflect the scope
of the work this group will have to undertake to be successful.

It seems that this WG has not yet reached consensus on whether
or not the WG needs make "redefine X.500 models used by LDAP"
in order to deliver "multi-master replication" meeting its
requirements. 

The problem is that if the WG chooses to "redefine X.500 models
used by LDAP" it likely will run into significant contention (as
you noted).  And, if it chooses not to "redefine X.500 models used
by LDAP" it likely won't be able to deliver multiple-master
replication meeting its own requirements.

I rather address this issue sooner than later.  Later may be
too late.

Kurt

---

From: "John Strassner" <[email-masked]>
Date: Sun, 11 Nov 2001 21:40:10 -0700

I agree with Chris, and think that it is premature to come to the
conclusion that we have to redefine these models.

regards,
John

-----Original Message-----
From: Christopher Apple [mailto:[email-masked]]
Sent: Thursday, November 08, 2001 2:16 PM
To: 'Kurt D. Zeilenga'
Cc: [email-masked]'; John Strassner (E-mail)
Subject: RE: Revised WG Charter Proposal

Chris Apple

-----Original Message-----
From: Kurt D. Zeilenga [mailto:[email-masked]]
Sent: Thursday, November 08, 2001 12:28 PM
To: Christopher Apple
Cc: [email-masked]'; John Strassner (E-mail)
Subject: RE: Revised WG Charter Proposal

Kurt