Subject: unique identifiers in LCUP/LDUP I-Ds

From: "Kurt D. Zeilenga" <[email-masked]>
Date: Sat, 01 Dec 2001 12:57:29 -0800

I suggest that the term 'unique identifier' not be used,
especially capitalized as 'Unique Identifier' or as
'UniqueIdentifier', as this will be confused with pre-existing
LDAP Unique Identifiers and X.500 Unique Identifiers attribute
types.  Instead, I suggest you refer to the identifier as a
'universally unique identifier' or 'UUID'.

Kurt

---

From: "Steven Legg" <[email-masked]>
Date: Mon, 3 Dec 2001 10:33:30 +1100

Kurt,

> 'universally unique identifier' or 'UUID'.

I have no objection to this change. I'll make it in the next revision
of the URP draft if the other document authors agree.

Regards,
Steven