Subject: Profile Draft Slides

From: "Chris Apple" <[email-masked]>
Date: Sat, 15 Dec 2001 15:14:03 -0600

PowerPoint file of the slide presented during the WG meeting is
attached.

Chris Apple

[email-masked]

---

From: "Chris Apple" <[email-masked]>
Date: Mon, 17 Dec 2001 08:19:13 -0600

DOH! Forgot the attachment. Its here this time.

Chris.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Chris Apple
Sent: Saturday, December 15, 2001 3:14 PM
To: [email-masked]
Subject: Profile Draft Slides

Chris Apple