Subject: March IETF meeting - when is LDUP?

From: "John McMeeking" <[email-masked]>
Date: Fri, 1 Feb 2002 11:16:01 -0600

Is the LDUP WG having a session at the March IETF meeting?  I don't see it
on the agenda.

John  McMeeking

---

From: "Chris Apple" <[email-masked]>
Date: Sat, 2 Feb 2002 10:42:06 -0600

Its on my ToDo list to send in a meeting slot request this coming week.
Cut-off for requesting a meeting slot
is Feb 22, 2002..hopefully, we'll see the slot show up on the agenda by
the end of this coming week.

Chris Apple

[email-masked] 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of John McMeeking
Sent: Friday, February 01, 2002 11:16 AM
To: [email-masked]
Subject: March IETF meeting - when is LDUP?

Is the LDUP WG having a session at the March IETF meeting? I don't see
it on the agenda.

John McMeeking