Subject: RE: LDAP ACM in security considerations (RE: I-D ACTION:draft-iet f-ldup-replica-req-11.txt)

From: John Strassner <[email-masked]>
Date: Mon, 11 Mar 2002 11:59:28 -0700

Kurt,
The text that you changed doesn't make sense. Here it is again:
 
  Security- related and
  general LDAP interoperability will be significantly impacted
  by the degree of consistency with which implementations
  existing and future standards detailing LDAP security
  models, such as a future standard access control model.
 
Please rewrite just this part.
 
regards,
John
 
John Strassner
Chief Strategy Officer
Intelliden Corporation
90 South Cascade Avenue
Colorado Springs, CO  80903  USA
phone: +1.719.785.0648
  FAX: +1.719.785.0644
email: [email-masked] 

-----Original Message-----
From: Kurt D. Zeilenga [mailto:[email-masked]] 
Sent: Monday, March 11, 2002 10:12 AM
To: [email-masked]
Cc: [email-masked]
Subject: Re: LDAP ACM in security considerations (RE: I-D
ACTION:draft-ietf-ldup-replica-req-11.txt)

As noted in previous discussions, the access control model
is only one of the security models which impacts the
replication.  To address this, I suggest the security
consideration section be replaced with:
 
  This document includes security requirements (listed in
  section 4.8 above) for the replication model and protocol. As
  noted in Section 3, interoperability may be impacted when
  replicating among servers that implement non-standard
  extensions to basic LDAP semantics. Security- related and
  general LDAP interoperability will be significantly impacted
  by the degree of consistency with which implementations
  existing and future standards detailing LDAP security
  models, such as a future standard access control model.
 
Other future standard security models could be listed as
well, but one example is sufficient.
 
Kurt

---

From: "John McMeeking" <[email-masked]>
Date: Thu, 14 Mar 2002 07:02:56 -0600

Tim Hahn and I decided that "Yes, we love this text" ;-).

John  McMeeking
OS/400 Directory Services
(507)253-4596 (T/L) 553-4596

                      John Strassner                                                                                                
                      <John.                      To:       "'Kurt D. Zeilenga'" <[email-masked]>, [email-masked] 
                      Strassner@intelliden        cc:       [email-masked]                                                       
                      .com>                       Subject:  RE: LDAP ACM in security considerations (RE: I-D ACTION:draft-iet       
                      Sent by: owner-ietf-         f-ldup-replica-req-11.txt)                                                       
                      [email-masked]                                                                                             

                      03/11/2002 01:36 PM                                                                                           

Thanks Kurt for the revised text.
Replica Requirements authors, could you please talk amongst yourselves ;-)
and reply with a united "Yes, we love this text" or "No, we don't" please?

LDUPers, could you also please think about the suggested text and weigh in
with your votes please?

regards,
John Strassner
co-chair, LDUP

-----Original Message-----
From: Kurt D. Zeilenga [mailto:[email-masked]]
Sent: Monday, March 11, 2002 12:08 PM
To: [email-masked]
Cc: [email-masked]
Subject: Re: LDAP ACM in security considerations (RE: I-D ACTION:draft-
ietf-ldup-replica-req-11.txt)

[revised to fix typos]

  This document includes security requirements (listed in
  section 4.8 above) for the replication model and protocol. As
  noted in Section 3, interoperability may be impacted when
  replicating among servers that implement non-standard
  extensions to basic LDAP semantics. Security- related and
  general LDAP interoperability will be significantly impacted
  by the degree of consistency with which implementations
  support existing and future standards detailing LDAP security
  models, such as a future standard LDAP access control model.

Kurt