Subject: WG Meeting Agenda

From: Chris Apple <[email-masked]>
Date: Fri, 15 Mar 2002 10:48:26 -0500

LDAP Duplication/Replication/Update Protocols WG (ldup)

Wednesday, March 20 at 0900 - 1130
===================================
 
Chairs: Chris Apple	([email-masked])
        John Strassner  ([email-masked])
 
Agenda:

0) Agenda Bashing
 
1) LDAPv3 Replication Requirements

   http://www.ietf.org/internet-drafts/draft-ietf-ldup-replica-req-11.txt

2) LDAP Client Update Protocol

   http://www.ietf.org/internet-drafts/draft-ietf-ldup-lcup-02.txt

3) LDUP Update Reconciliation Procedures

   http://www.ietf.org/internet-drafts/draft-ietf-ldup-urp-06.txt

4) LDAP Replication Architecture

   http://www.ietf.org/internet-drafts/draft-ietf-ldup-model-07.txt

5) LDUP Replication Information Model

   http://www.ietf.org/internet-drafts/draft-ietf-ldup-infomod-04.txt

6) LDAP Subentry Schema

   http://www.ietf.org/internet-drafts/draft-ietf-ldup-subentry-08.txt

7) The LDUP Replication Update Protocol

   http://www.ietf.org/internet-drafts/draft-ietf-ldup-protocol-03.txt

8) General Usage Profile for LDAPv3 Replication

   http://www.ietf.org/internet-drafts/draft-ietf-ldup-usage-profile-02.txt
 
9) Profile for Framing LDAPv3 Operations

   http://www.ietf.org/internet-drafts/draft-ietf-ldup-framing-profile-00.txt

10) Mandatory LDAP Replica Management

    http://www.ietf.org/internet-drafts/draft-ietf-ldup-mrm-01.txt

11) LDUP Access Control Design Team

12) WG Charter Bashing

Chris Apple

[email-masked]

---

From: "Timothy Hahn" <[email-masked]>
Date: Mon, 18 Mar 2002 08:22:39 -0500

Chris,

The agenda items for

Update Replication Protocol

and

Information Model

will be rather short - I don't have anything new of substance to report - I
have incorporated some comments from the list but have not re-issued the
drafts.

See you tomorrow,
Tim Hahn

Internet: [email-masked]
Internal: Timothy Hahn/Endicott/IBM@IBMUS or IBMUSM00(HAHNT)
phone: 607.752.6388     tie-line: 8/852.6388
fax: 607.752.3681

                      Chris Apple                                                                                                         
                      <christopher.apple@v        To:       [email-masked]                                                             
                      erizon.net>                 cc:       [email-masked]                                                               
                      Sent by:                    Subject:  WG Meeting Agenda                                                             
                      owner-ietf-ldup@mail                                                                                                
                      .imc.org                                                                                                            

                      03/15/2002 10:48 AM                                                                                                 
                      Please respond to                                                                                                   
                      christopher.apple                                                                                                   

Agenda:

0) Agenda Bashing

6) LDAP Subentry Schema

12) WG Charter Bashing

Chris Apple