Subject: RE: LDAP ACM in security considerations (RE: I-D ACTION:draft-iet f-ldup-replica-req-11.txt)

From: John Strassner <[email-masked]>
Date: Mon, 11 Mar 2002 12:36:23 -0700

Thanks Kurt for the revised text.
Replica Requirements authors, could you please talk amongst yourselves ;-)
and reply with a united "Yes, we love this text" or "No, we don't" please?
LDUPers, could you also please think about the suggested text and weigh in
with your votes please?

regards,
John Strassner
co-chair, LDUP

-----Original Message-----
From: Kurt D. Zeilenga [mailto:[email-masked]] 
Sent: Monday, March 11, 2002 12:08 PM
To: [email-masked]
Cc: [email-masked]
Subject: Re: LDAP ACM in security considerations (RE: I-D
ACTION:draft-ietf-ldup-replica-req-11.txt)

[revised to fix typos]

As noted in previous discussions, the access control model
is only one of the security models which impacts the
replication.  To address this, I suggest the security
consideration section be replaced with:

  This document includes security requirements (listed in
  section 4.8 above) for the replication model and protocol. As
  noted in Section 3, interoperability may be impacted when
  replicating among servers that implement non-standard
  extensions to basic LDAP semantics. Security- related and
  general LDAP interoperability will be significantly impacted
  by the degree of consistency with which implementations
  support existing and future standards detailing LDAP security
  models, such as a future standard LDAP access control model.

Other future standard security models could be listed as
well, but one example is sufficient.

Kurt

---

From: "Uppili Srinivasan" <[email-masked]>
Date: Mon, 11 Mar 2002 13:00:34 -0800

RE: LDAP ACM in security considerations (RE: I-D ACTION:draft-ietf-ldup-replica-req-11.txt)"love it" 
  ----- Original Message ----- 
  From: John Strassner 
  To: 'Kurt D. Zeilenga' ; [email-masked] 
  Cc: [email-masked] 
  Sent: Monday, March 11, 2002 11:36 AM
  Subject: RE: LDAP ACM in security considerations (RE: I-D ACTION:draft-ietf-ldup-replica-req-11.txt)

  Thanks Kurt for the revised text. 
  Replica Requirements authors, could you please talk amongst yourselves ;-) and reply with a united "Yes, we love this text" or "No, we don't" please?

  LDUPers, could you also please think about the suggested text and weigh in with your votes please? 

  regards, 
  John Strassner 
  co-chair, LDUP 

  -----Original Message----- 
  From: Kurt D. Zeilenga [mailto:[email-masked]] 
  Sent: Monday, March 11, 2002 12:08 PM 
  To: [email-masked] 
  Cc: [email-masked] 
  Subject: Re: LDAP ACM in security considerations (RE: I-D ACTION:draft-ietf-ldup-replica-req-11.txt) 

  [revised to fix typos] 

  Kurt