Subject: Re: LCUP issues to consider

From: "Jim Sermersheim" <[email-masked]>
Date: Tue, 03 Sep 2002 19:42:58 -0600

It would be nice if someone would break out the editorials and send
those to the authors, and create a thread for each of the other items.
For now, I'll just try to avoid duplicating issues I find that already
exist in this report.

>>> Rich Megginson <[email-masked]> 09/03/02 04:08PM >>>
I've attached the email I received from Kurt.

---

From: "Kurt D. Zeilenga" <[email-masked]>
Date: Tue, 03 Sep 2002 19:19:44 -0700

>For now, I'll just try to avoid duplicating issues I find that already

Personally, I'd like to hear your comments based upon
your own independent review.  I suggest you raise issues
you have to the list without regard to my early review notes.
(This, of course, helps the chairs determine how to proceed
with regard to each individual issue as well as the I-D
as a whole.)

I intend to echo the major technical and editorial comments
(in separate threads) as I work through my WG Last Call review
of the I-D.  At present, I've only posted my greatest concern.

When I complete my review, I'll post my review notes (e.g.,
the laundry list) for completeness.