Subject: Re: LCUP: updating cookie when no entries are to be sent

From: "Jim Sermersheim" <[email-masked]>
Date: Tue, 03 Sep 2002 22:45:53 -0600

>What if no entry (presently) matches the filter?

Good point. This was a defect in psearch, and hasn't been resolved yet
in LCUP. We assumed that in this case, the operation fails with no such
entry.

---

From: "Kurt D. Zeilenga" <[email-masked]>
Date: Tue, 03 Sep 2002 22:11:26 -0700

>in LCUP. We assumed that in this case, the operation fails with no such

Yikes... noSuchObject should only be used to indicate that the
baseObject of the search request was not located.

Kurt