Subject: LCUP issue: sync, then sync and persist

From: "Jim Sermersheim" <[email-masked]>
Date: Tue, 03 Sep 2002 23:23:46 -0600

Why is there a suggestion in Section 6 to "perform an initial
synchronization...(synchronizeOnly)" and then immediately perform a
synchronizeAndPersist session? Why not just perform a
synchronizeAndPersist session to begin with?

Jim

---

From: "Kurt D. Zeilenga" <[email-masked]>
Date: Tue, 03 Sep 2002 22:50:17 -0700

>synchronizeAndPersist session to begin with?

Because the client has no other way to determine that
it presently has a complete copy of the DIT fragment.

Kurt