Subject: LCUP: rename of baseObject (was something else)

From: "Kurt D. Zeilenga" <[email-masked]>
Date: Tue, 03 Sep 2002 22:36:57 -0700

At 10:20 PM 2002-09-03, Jim Sermersheim wrote:
>The scenario I was thinking of is one where the base existed when a
>persistent LCUP session starts, but later is renamed or deleted.

LCUP should be clear on the expected behavior here...

Kurt

---

From: "Kurt D. Zeilenga" <[email-masked]>
Date: Tue, 03 Sep 2002 23:18:42 -0700

>LCUP should be clear on the expected behavior here...

Client Considerations implies noSuchObject is
returned in this case.  This needs to be detailed
in Section 4 (along with many other protocol
details found in sections 6 and 7).