Subject: Text Conferencing for LDUP

From: "Chris Apple" <[email-masked]>
Date: Tue, 19 Nov 2002 13:35:59 -0500

We'll be participating in an experiment in which several
other WGs are involved; provided that we can find a scribe 
who's willing to translate discussion in the room into 
postings in a Jabber conference room.

A text file with instructions for getting set up to 
participate in the LDUP WG session in this manner is 
attached.

If you are presenting at the meeting and plan to use charts 
of some sort, please send them in advance of the meeting 
to:

	[email-masked]

So that remote participants can follow any charts you may 
be using, the Secretariat will place the presentations 
under the following URL:

	http://atlanta.ietf.org/presentations/ldup/

Do not wait until the last minute for sending your
presentation as the Secretariat may not receive it in time 
to make it available for download.

Chris Apple - Principal Architect

DSI Consulting, Inc.

mailto:[email-masked]

http://www.dsi-consulting.com

---

From: "Chris Apple" <[email-masked]>
Date: Tue, 19 Nov 2002 16:30:30 -0500

DOH! With the attachment this time.

Chris.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Chris Apple
Sent: Tuesday, November 19, 2002 1:36 PM
To: [email-masked]
Subject: Text Conferencing for LDUP

	[email-masked]

DSI Consulting, Inc.