Subject: [ledbat] review of draft-ietf-ledbat-survey-04

From: Rolf Winter <[email-masked]>
Date: Tue, 8 Feb 2011 15:10:46 +0000

Hi,

I just reviewed the new version. Please see some comments below. Please treat them as any other comment you have received.

"This document is a product of the Low Extra Delay Background Transport (LEDBAT) Working Group for comparison with the chosen approach."

This sounds weird in the text because it is not clear what "the chosen approach" refers to. I'd rather write something along these lines:

"This document is a product of the Low Extra Delay Background Transport (LEDBAT) Working Group. It aims at putting the congestion control algorithm that the working group is specifying into the context of the state of the art in LBE transport."

s/LEDBAT's algorithm/the LEDBAT algorithm/

s/under widespread deployment/widely deployed/

"protocol on the bottleneck" ... not sure you can actually say that this way... I guess "the only congestion control algorithm used by flows going through the bottleneck" or similar

s/may therefore depend/may depend/

s/ be appropriate to/ be applicable to/

s/how to use existing or even new transport protocols to realize the LEDBAT algorithm/how to use existing or even new transport protocols together with the LEDBAT algorithm/

s/LEDBAT is still a moving target/ LEDBAT was still a moving target/

Best,

Rolf

NEC Europe Limited | Registered Office: NEC House, 1 Victoria Road, London W3 6BL | Registered in England 2832014

---

From: David Ros <[email-masked]>
Date: Tue, 8 Feb 2011 18:41:35 +0100

Hi,

Rolf, thanks for the remarks. We'll integrate them and upload a (hopefully, final) version ASAP.

Regards,

David.

> _______________________________________________
> ledbat mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ledbat
> 

=================================================================
David ROS
http://www.rennes.enst-bretagne.fr/~dros/

"It would seem that you have no useful skill or talent whatsoever," he said. "Have you thought of going into teaching?" -- Terry Pratchett