Subject: [ledbat] WG last call on draft-ietf-ledbat-congestion-08

From: Rolf Winter <[email-masked]>
Date: Tue, 11 Oct 2011 07:27:42 +0000

WG,

this is to start a two week working group last call on draft-ietf-ledbat-congestion-08 which will end 25th of October. Please review the document carefully to make sure that previous comments have been addressed. In case you think the document is ready to move forward, please state this on the list and not just silently agree.

Best,

The chairs

NEC Europe Limited | Registered Office: NEC House, 1 Victoria Road, London W3 6BL | Registered in England 2832014

---

From: David Ros <[email-masked]>
Date: Thu, 20 Oct 2011 11:10:51 +0200

Hi,

After reading the current version of the draft, I was wondering (sorry if it's a very stupid question):

Why does the current_delays list have to be initialized to +INFINITY? ("on initialization:", sec. 3.4.2) I understand why that's the case for base_delays, but not for current_delays.

Thanks,

David.

PS: Jana and Mirja, I'll send you offline a list of typos I found.

=================================================================
David ROS
http://www.rennes.enst-bretagne.fr/~dros/

"But we're a university! [...] What sort of people would we be if we didn't go into the Library?" "Students." -- Terry Pratchett

---

From: Mirja Kuehlewind <[email-masked]>
Date: Fri, 28 Oct 2011 15:26:44 +0200

Hi David,

thanks for your comments. I Incorporated them into the draft. 

The current_delays initiation thing is an artifact from the previous versions 
where a filter was used that chooses always the minimum. This was already on 
the ToDo list but we somehow missed it. We want to add a little more text 
regarding the filter anyway and we might just add a sentence that the 
infinity values could no be taken into account when applying the filter.
Thanks again.

Mirja

On Thursday 20 October 2011 11:10:51 David Ros wrote:
> Why does the current_delays list have to be initialized to +INFINITY? ("on
> initialization:", sec. 3.4.2) I understand why that's the case for
> base_delays, but not for current_delays.
>
> Thanks,
>
> David.
>
> "But we're a university! [...] What sort of people would we be if we didn't
> go into the Library?" "Students." -- Terry Pratchett
>
>
>
>
> _______________________________________________
> ledbat mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ledbat

-- 
-------------------------------------------------------------------
Dipl.-Ing. Mirja Kühlewind
Institute of Communication Networks and Computer Engineering (IKR)
University of Stuttgart, Germany
Pfaffenwaldring 47, D-70569 Stuttgart

tel: +49(0)711/685-67973
email: [email-masked]
web: www.ikr.uni-stuttgart.de
-------------------------------------------------------------------