Subject: [UM] Proposed LEMONADE BOF

From: "Glenn Parsons" <[email-masked]>
Date: Thu, 20 Jun 2002 14:38:40 -0400

Ned,

As we discussed in FAX and VPIM at the last IETF meeting, we would like to
schedule a BOF to discuss what we had called 'Pink Lemonade'.  We have put a
draft charter together below.

Would you please approve this BOF for Yokohama?

We suggest that we only need a one hour slot to kick off this BOF.  We would
like to ensure that it does not clash with the following WGs:  VPIM, FAX,
IMAPEXT, SIP, SIMPLE, SIPPING, MIDCOM.  Further it would be preferable for
the BOF to meet after VPIM & FAX.

Cheers,
Glenn.

Proposed LEMONADE Agenda

Review of LEMONADE requirements
Discussion of proposed work items
Discussion of relationships/liaisons with 3GPP, W3C, OMA
Call for consensus to form a WG

Proposed LEMONADE Charter

> BOF Name
> ========
> License to Enhance Messaging Oriented Network Access for Diverse Endpoints
> (LEMONADE)
> 
> 
> BOF co-chairs
> =============
Eric Burger <[email-masked]>
Glenn Parsons <[email-masked]>

> Mailing List
> ============
> General Discussion: [email-masked]
> To Subscribe: [email-masked], In Body: subscribe um
> Archive: http://flyingfox.snowshore.com/um_archive/maillist.html
> 
> 
> Proposed Charter
> ================
> Internet Unified Messaging brings together the body of work currently
> chartered in VPIM, IFAX, IMAPEXT, and other IETF work groups.  The goal is
> to provide a single infrastructure, mailbox, and set of interfaces for a
> user to get, respond to, and manipulate all of their messages from a
> collection of clients with varying capabilities, no matter what the media
> or
> source.  Initial work, in the VPIM and FAX WG for example, focused on the
> server and network interactions and has resulted in a rich base of
> Internet
> Mail standards to support unified messaging.  Now that this work is stable
> in the industry, and with the proliferation of smaller and often mobile
> Internet devices, the issues of client access to Internet Mail need to be
> addressed.
> 
> Given the potentially broad scope of "unified messaging", this BOF will
> focus on the following work items:
> 
> 1.  Enhance message retrieval protocols to satisfy the requirements for
> low-latency playback.
> 
> 2. Extend message deposit and retrieval to satisfy the requirements for
> low-bit-rate transports and limited-processing devices, such as mobile
> endpoints.
> 
> 3. Create appropriate message notification protocols to satisfy the need
> of
> reporting the status of different message contexts.
> 
> 
> The BOF will coordinate its efforts with the 3GPP TSG T WG2 SWG3 Messaging
> <http://www.3gpp.org/TB/T/T2/T2.htm> and other appropriate entities, such
> as
> the W3C Mulitmodal interaction Activity <http://www.w3.org/2002/mmi/> and
> the
Open Mobile Alliance <http://www.openmobilealliance.org/>.

> While there is obvious synergy, given the end-of-life of the VPIM and FAX
> work groups and the similar membership, the BOF does not expect to
> coordinate with those groups.
> 
> If IMAP-EXT gets rechartered, then the BOF will coordinate the LEMONADE
> requirements with IMAP-EXT.  Otherwise, this BOF will consider extensions
> to
> IMAP for the purposes of LEMONADE support.
> 
> 
> 
> Reading List
> ============
>     - draft-burger-imap-chanuse-00.txt
>     - draft-burger-um-reqts-00.txt
>     - draft-neystadt-imap-status-counters-00.txt
>     - draft-shapira-snap-03.txt
> 
>     - draft-shveidel-mediasize-00.txt
>     - draft-vaudreuil-futuredelivery-00.txt
> 
>     - draft-vaudreuil-um-issues-00.txt
> 
> 
> Deep background reading
> 
>     - draft-nerenberg-imap-channel-01.txt
>     - draft-nerenberg-imap-binary-02.txt
> 
> 
> 
> Milestones
> ==========
> Oct 2002 - LEMONADE Requirements
> 
> Dec 2002 - Notification protocol
> 
> Mar 2003 - IMAP extensions for VM playback
> 
> Mar 2003 - IMAP extensions for mobile devices
>

---

From: "Erev, Ari" <[email-masked]>
Date: Sun, 23 Jun 2002 09:31:02 +0300

Glenn and Ned,
 
I support Glenn's request.
 
In addition, to be on the safe side, I suggest allocating more than one
hour.
There were some comments on some of the requirements as well as some initial
work items which may not be addressed in one hour.
 
Regards,
Ari Erev

-----Original Message-----
From: Glenn Parsons [mailto:[email-masked]]
Sent: Thursday, June 20, 2002 9:39 PM
To: [email-masked]'; Patrik F?ltstr?m; [email-masked]
Cc: [email-masked]; Eric Burger
Subject: [UM] Proposed LEMONADE BOF 

Ned, 

Cheers, 
Glenn. 

Proposed LEMONADE Agenda 

BOF Name 
======== 

BOF co-chairs 
============= 

Mailing List 
============ 
General Discussion: [email-masked] 
To Subscribe: [email-masked], In Body: subscribe um 
Archive: http://flyingfox.snowshore.com/um_archive/maillist.html
<http://flyingfox.snowshore.com/um_archive/maillist.html>  

Proposed Charter 
================ 
collection of clients with varying capabilities, no matter what the media or

server and network interactions and has resulted in a rich base of Internet 

3. Create appropriate message notification protocols to satisfy the need of 
reporting the status of different message contexts. 

The BOF will coordinate its efforts with the 3GPP TSG T WG2 SWG3 Messaging 
< http://www.3gpp.org/TB/T/T2/T2.htm <http://www.3gpp.org/TB/T/T2/T2.htm> >
and other appropriate entities, such as 
the W3C Mulitmodal interaction Activity < http://www.w3.org/2002/mmi/
<http://www.w3.org/2002/mmi/> > and the 
Open Mobile Alliance < http://www.openmobilealliance.org/
<http://www.openmobilealliance.org/> >. 

If IMAP-EXT gets rechartered, then the BOF will coordinate the LEMONADE 
requirements with IMAP-EXT.  Otherwise, this BOF will consider extensions to

Reading List 
============ 

Deep background reading 

Milestones 
==========