Subject: [UM] IETF-FAX WG Draft agenda at Yokohama

From: Hiroshi Tamura <[email-masked]>
Date: Tue, 02 Jul 2002 19:24:04 +0900 (JST)

Folks,

Here is the draft agenda for FAX WG at Yokohama.
If you have comments, please say by Jul 5.

[[[]]] is comment.

--
Hiroshi Tamura, Co-chair of IETF-FAX WG
[email-masked]

---------------------------------------------------------------------

1 Agenda Bashing  (2 min)

2 The I-Ds which IESG approved and are in RFC editor's queue (1 min)
- draft-ietf-fax-implementers-guide-08.txt
  Reference issue of tiff-fx-reg I-D
- draft-ietf-fax-content-negotiation-05.txt
- draft-ietf-fax-tiff-regbis-05.txt
  Urgent Action is necessary for TIFF-FX for Draft Standard.

3 The I-Ds for which IETF Last Call was finished  (2 min)
- draft-ietf-fax-tiff-fx-reg-01.txt
  Urgent Action is necessary for TIFF-FX for Draft Standard.
- draft-ietf-fax-gateway-protocol-08.txt
- draft-ietf-fax-gateway-options-05.txt
- draft-ietf-fax-service-v2-05.txt
  Reference issue of DSN (RFC1894) and TIFF-FX (draft-ietf-fax-tiff-fx-11.txt)

4 The I-D which IESG is reviewing (Before IETF Last Call)  (1 min) 
- draft-ietf-fax-timely-delivery-05.txt 
  Reference issue of draft-vaudreuil-1983ext-01.txt

5 TIFF-FX implementation report  (10 min)
The original report and the additional (new) report to be submitted.
[[[The new report is not submitted here.
I introduce the on-going status.]]]

6 SMTP Service Extension for Content Negotiation  (25 min)
- draft-ietf-fax-esmtp-conneg-02.txt
[[[There seems to be lots of discussions.]]]

7 FFPIM  (5 min)
- draft-ietf-fax-ffpim-01.txt 

8 Addressing  (5 min)
- draft-allocchio-gstn-03.txt

9 FAX in ENUM  (5 min)
[[[Toyoda-san is preparing for something.]]]
[[[Can we add in our milestone?]]]

10 ITU issue (2 min)
- Plan for October ITU SG16 meeting
  Implementers-Guide
  TIFF-FX issue

11 Confirmation of milestone  (2 min)
- TIFF-FX for Draft Standard
 Urgent action need that tiff-fx reg I-D should be Proposed Standard
 Implementation report
- FFPIM
- ESMTP CONNEG
- Addressing
- FAX in ENUM ???
-
This list is maintained by Snowshore Networks - http://www.snowshore.com
All comments on this list are the comments of the message originators and
Snowshore is not to be held responsible for any actions or comments found
on this list. The archives for this list can be found at
http://flyingfox.snowshore.com/um_archive/maillist.html

---

From: Hiroshi Tamura <[email-masked]>
Date: Mon, 08 Jul 2002 13:32:41 +0900 (JST)

Folks,

Regarding draft-ietf-fax-tiff-fx-reg-01.txt,
IESG has just approved it at the end of Last Week.
Thus, I change it to section 2.

Also, I increased the estimated time for ESMPT CONNEG
and added the url for new version.

Glenn,
Shall I combine fax-wg agenda and vpim-wg agenda
and send it to [email-masked]?

Regards,
--
Hiroshi Tamura, Ricoh Company, LTD.
[email-masked]

1 Agenda Bashing  (2 min)

2 The I-Ds which IESG approved and are in RFC editor's queue (1 min)
- draft-ietf-fax-implementers-guide-08.txt
- draft-ietf-fax-content-negotiation-05.txt
- draft-ietf-fax-tiff-regbis-05.txt
- draft-ietf-fax-tiff-fx-reg-01.txt
  Urgent Action, i.e. Assignment of RFC Number, is necessary
  for TIFF-FX for Draft Standard.

 
5 TIFF-FX implementation report  (5 min)
The original report and the additional (new) report to be submitted.

6 SMTP Service Extension for Content Negotiation  (30 min)
- draft-ietf-fax-esmtp-conneg-02.txt
- http://www.brandenburg.com/specifications/draft-ietf-fax-esmtp-conneg-03.txt
 
7 FFPIM  (5 min)
 
8 Addressing  (5 min)

9 FAX in ENUM  (5 min)

10 ITU issue (2 min)

-