Subject: RE: [UM] Re: WG Review: Enhancements to Internet email to support diverse service environments (lemonade)

From: "Eric Burger" <[email-masked]>
Date: Thu, 30 Jan 2003 17:00:17 -0500

We had to put in the WAP entry to have a specific protocol.  The IESG did not like the idea of "license" to play with a host of proprietary protocols.

I don't know what happened to message submission.  It is certainly on the reading list, but you are correct, it's not on the charter.  Ned?

> -----Original Message-----
> From: Randall Gellens [mailto:[email-masked]]
> Sent: Thursday, January 30, 2003 4:48 PM
> To: Pete Resnick; UM list
> Cc: [email-masked]
> Subject: [UM] Re: WG Review: Enhancements to Internet email to support
> diverse service environments (lemonade)
> 
> 
> I also dislike the addition of specific references to WAP.  We don't 
> want to exclude HTTP based MMS from the same consideration as 
> WAP-based (especially since WAP includes optional use of HTTP).
> 
> Echoing what Pete said, what did happen to message submission?  That 
> seems to be a very important components (especially features such as 
> forward-without-download and so on).
> -- 
> Randall Gellens
> Opinions are personal;    facts are suspect;    I speak for 
> myself only
> -------------- Randomly-selected tag: ---------------
> Law of Probability Dispersal:  Whatever it is that hits the fan will
> not be evenly distributed.
> -
> This list is maintained by Snowshore Networks - 
http://www.snowshore.com
All comments on this list are the comments of the message originators and
Snowshore is not to be held responsible for any actions or comments found
on this list. The archives for this list can be found at
http://flyingfox.snowshore.com/um_archive/maillist.html
-
This list is maintained by Snowshore Networks - http://www.snowshore.com
All comments on this list are the comments of the message originators and
Snowshore is not to be held responsible for any actions or comments found
on this list. The archives for this list can be found at
http://flyingfox.snowshore.com/um_archive/maillist.html

---

From: Randall Gellens <[email-masked]>
Date: Thu, 30 Jan 2003 14:10:28 -0800

At 5:00 PM -0500 1/30/03, Eric Burger wrote:

>  We had to put in the WAP entry to have a specific protocol.  The 
> IESG did not like the idea of "license" to play with a host of 
> proprietary protocols.

Then maybe we should have "WAP or similar" or "WAP, etc.".
-- 
Randall Gellens
Opinions are personal;    facts are suspect;    I speak for myself only
-------------- Randomly-selected tag: ---------------
I've been good, and I've been bad, but common sense I never had.
                                       --New Order, "Shellshock"
-
This list is maintained by Snowshore Networks - http://www.snowshore.com
All comments on this list are the comments of the message originators and
Snowshore is not to be held responsible for any actions or comments found
on this list. The archives for this list can be found at
http://flyingfox.snowshore.com/um_archive/maillist.html