Subject: [lemonade] New List is Up

From: "Eric Burger" <[email-masked]>
Date: Fri, 18 Apr 2003 11:52:14 -0400

You have been subscribed to the new, post-BOF, post-PWG, now real WG mail list for lemonade.

The old list ([email-masked]) will be turned off shortly.

If you want to change your options or subscription status, go to https://www1.ietf.org/mailman/listinfo/lemonade

--
- Eric

_______________________________________________
lemonade mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/lemonade

---

From: Pete Resnick <[email-masked]>
Date: Fri, 18 Apr 2003 11:00:35 -0500

>The old list ([email-masked]) will be turned off shortly.

The old archives are not on the new list archive site. Please move them.

pr
-- 
Pete Resnick <mailto:[email-masked]>
QUALCOMM Incorporated
_______________________________________________
lemonade mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/lemonade