Subject: [lemonade] Email protocols

From: Marco b <[email-masked]>
Date: Mon, 19 May 2003 11:57:32 -0700 (PDT)

Hi,

I am investigating about Email protocols, do you know
if there is a document containing all the email
protocols and steps when sending and receiveing an
email?...

I would like something where all the steps are
involucred and the servers that are started for every
of the steps, directories, etc...  

I would like to know also if it is possible to do
changes in the code of the file's server in linux (I
know linux is an open source), if so, what are the
files to check?

I would like to check the files that are involucred in
the email process... 

I know what I am asking for is very ambitous, but I
need a lot of help to understand this... 

My best regards, I really appreciate your time, thanks
a lot.
Be fine.

__________________________________
Do you Yahoo!?
The New Yahoo! Search - Faster. Easier. Bingo.
http://search.yahoo.com
_______________________________________________
lemonade mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/lemonade

---

From: Mark Crispin <[email-masked]>
Date: Mon, 19 May 2003 12:23:02 -0700 (Pacific Daylight Time)

For the type of pedagogical information that you are seeking, I recommend
that you buy a copy of the book "Internet Email Protocols: A Developer's
Guide", by Kevin Johnson, published by Addison Wesley, ISBN 0-201-43288-9.

The LEMONADE mailing list is not a good place to be asking such questions;
it is a technical discussion list, not a forum for novices.  If, after
reading the above book, you still have questions (and you probably will),
I suggest that you ask these questions on the comp.mail.misc newsgroup.

-- Mark --

http://staff.washington.edu/mrc
Science does not emerge from voting, party politics, or public debate.
_______________________________________________
lemonade mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/lemonade

---

From: Dave Aronson <[email-masked]>
Date: Wed, 21 May 2003 07:11:52 -0400

On Monday 19 May 2003 14:57, Marco b wrote:

Mb> I am investigating about Email protocols, do you know
Mb> if there is a document containing all the email
Mb> protocols and steps when sending and receiveing an
Mb> email?...

Google is your friend.  Try "internet email protocols", with quotes for 
most targeted results, without for the most results.  Or hit 
http://www.ietf.org and read through all the related RFCs you can find.

-- 
David J. Aronson, unemployed Software Engineer in Washington DC area.
Go to http://destined.to/program/ for online resume, references, etc.