Subject: [lemonade] Server-to-Server Protocol

From: "Eric Burger" <[email-masked]>
Date: Fri, 9 May 2003 13:05:05 -0400

Does anyone care about this milestone, or can we remove it from the task list?

_______________________________________________
lemonade mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/lemonade

---

From: Pete Resnick <[email-masked]>
Date: Fri, 9 May 2003 14:44:39 -0500

>Does anyone care about this milestone, or can we remove it from the task list?

Reminding me about mail I just sent to one of my working groups....

Are you asking whether we want to re-charter?

pr
-- 
Pete Resnick <mailto:[email-masked]>
QUALCOMM Incorporated - Direct phone: (858)651-4478, Fax: (858)651-1102
_______________________________________________
lemonade mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/lemonade

---

From: Dave Crocker <[email-masked]>
Date: Sun, 11 May 2003 08:50:24 -0700

Pete,

>>Does anyone care about this milestone, or can we remove it from the task list?
PR> Reminding me about mail I just sent to one of my working groups....
PR> Are you asking whether we want to re-charter?

Folks,

>>Does anyone care about this milestone, or can we remove it from the task list?
PR> Reminding me about mail I just sent to one of my working groups....
PR> Are you asking whether we want to re-charter?

More basic issue:  It has been 2 months since there have been any
postings of technical substance.  (An attempt on 2 May to engage in some
content discussion has so far gone unanswered.)

This does not bode well for working group productivity.

d/
--
 Dave Crocker <mailto:[email-masked]>
 Brandenburg InternetWorking <http://www.brandenburg.com>
 Sunnyvale, CA  USA <tel:+1.408.246.8253>, <fax:+1.866.358.5301>