Subject: [lemonade] Internet Draft Important Dates and Working Session

From: "Eric Burger" <[email-masked]>
Date: Tue, 10 Jun 2003 15:33:43 -0400

Please be aware of looming Internet Draft dates:

June 23, Monday - Internet Draft Cut-off for initial document (-00) submission at 09:00 ET
June 30, Monday - Internet Draft final submission cut-off at 09:00 ET

* All times are in US Eastern Time 

You MUST have drafts in by that date for consideration in our working session.

I have requested a 2-hour working session in Vienna.  In the *unlikely* event you wish to make a presentation (it is, after all, a working session), please send it to me NO LATER than Tuesday, July 8.

_______________________________________________
lemonade mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/lemonade

---

From: "Glenn Parsons" <[email-masked]>
Date: Wed, 11 Jun 2003 12:35:29 -0400

Folks,

FYI the tentative schedule has us on Thursday afternoon.

THURSDAY, July 17, 2003
1530-1730 Afternoon Sessions II
APP     lemonade License to Enhance Messaging Oriented Network Access for 
                 Diverse Endpoints WG

Note that this is subject to change.

And since we are all coming for the entire week, I hope this will give us
the opportunity to have several offline discussions before our working
session on Thursday.

Cheers,
Glenn.

> ----------
> From: 	Eric Burger
> Sent: 	Tuesday, June 10, 2003 3:33 PM
> To: 	IETF LEMONADE (E-mail)
> Subject: 	[lemonade] Internet Draft Important Dates and Working
> Session
> 
> I have requested a 2-hour working session in Vienna.  In the *unlikely*
> event you wish to make a presentation (it is, after all, a working
> session), please send it to me NO LATER than Tuesday, July 8.
>