Subject: OpenWave Presentation RE: [lemonade] Revisions to the Requirements documents

From: "Jonathan T. Hawkins" <[email-masked]>
Date: Thu, 05 Jun 2003 10:05:01 -0700

> Message: 1
> From: "Milt Roselinsky" <[email-masked]>
> To: "Vaudreuil, Greg M \(Greg\)" <[email-masked]>, <[email-masked]>
> Subject: RE: [lemonade] Revisions to the Requirements document
> Date: Wed, 4 Jun 2003 09:14:18 -0700
>
> Hi Greg,
>
> It was my understanding that the LEMONADE requirements document
> would be updated as a result of discussions on Openwave's presentation
> and I-D.  I'd be happy to help with that.
>
> Comments below.
>
> Best regards,
> Milt
>

Is that presentation published somewhere?    I'm also happy to help in the effort.

Jonathan

---

From: "Jonathan T. Hawkins" <[email-masked]>
Date: Thu, 05 Jun 2003 10:56:56 -0700

> > -----Original Message-----
> > From: [email-masked] [mailto:[email-masked]]On Behalf
> > Of Vaudreuil, Greg M (Greg)
> > Sent: Tuesday, June 03, 2003 5:38 AM
> > To: [email-masked]
> > Subject: [lemonade] Revisions to the Requirements document
> >
> >
> > I am working to update the lemonade requirements document.  As I
> > started to review these requirements, I have a few high-level
> > questions / suggestions I'd appreciate some feedback on.
> > - The current requirements document reflects the "unified
> > messaging" theme. The latest charter has refocused on diverse
> > endpoints, with an emphasis on mobile clients. Do we drop
> > references to UM in the requirements as part of a refocus on
> > something more akin to an Internet mail based MM1 interface alternative?
>
> I support breaking the requirements into more focused documents.
>

I'll second this.  The lemonade spec covers too many interfaces for a single
document.

Regarding UM, given that in the 3GPP Spec, UM is considered a part of an external
service this might be a good idea not to focus on it as part of the Lemonade spec.
Rather, we could opt. to include it in the appendix demonstrating the same
architecture example of its integration as an to the 3GPP spec.

---

From: "Jonathan T. Hawkins" <[email-masked]>
Date: Thu, 05 Jun 2003 10:59:00 -0700

> Message: 3
> From: "Vaudreuil, Greg M (Greg)" <[email-masked]>
> To: Milt Roselinsky <[email-masked]>
> Cc: [email-masked]
> Date: Thu, 5 Jun 2003 07:27:24 -0500
>
> Great!  Can you send text and suggested changes?  i will edit into the document.
>
> Greg V.

Can we get a copy of the spec on the alias?

Cheers,

Jonathan

---

From: "Alan K. Stebbens" <[email-masked]>
Date: Mon, 9 Jun 2003 10:22:02 -0700

Hello Jonathan,

The most recent version, with updates as suggested by the RFC Editor, is
available in the directory:

  A New Internet-Draft is available from the on-line Internet-Drafts directories.

          Title           : A Survey of Mobile Messaging Architectures and
                            Requirements
          Author(s)       : A. Stebbens, M. Roselinsky
          Filename        : draft-stebrose-lemonade-mmsarch-01.txt
          Pages           : 16
          Date            : 2003-6-4

  This document presents a taxonomy of messaging architecture
  components and models, providing a comparison of their feature sets.
  It also identifies the commonalities of these mobile messaging
  solutions and abstracts from these a set of mobile messaging
  requirements.  The information is provided to inform and encourage
  future discussion of and improvements to Internet messaging in order
  to increase their applicability to mobile messaging systems.

  A URL for this Internet-Draft is:
  http://www.ietf.org/internet-drafts/draft-stebrose-lemonade-mmsarch-01.txt

I plan to be in Vienna, also.

--
Best regards,
Alan K. Stebbens

>> and I-D.  I'd be happy to help with that.

JTH> Is that presentation published somewhere?    I'm also happy to help in the effort.

JTH> Jonathan

-- 
Best regards,
 Alan K. Stebbens <[email-masked]>
 Principal Product Technologist, Messaging
 Openwave Systems, Inc.
 Cell: +1.805.886.8886  Voice/Fax: +1.866.579.0801
 Desk: +1.805.884.3162
 YIM/MSN: alan_stebbens  ICQ: 51361674  AIM: akstebbens   

_______________________________________________
lemonade mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/lemonade