Subject: [lemonade] Revisions to the Requirements document

From: "Vaudreuil, Greg M (Greg)" <[email-masked]>
Date: Tue, 3 Jun 2003 07:38:20 -0500

I am working to update the lemonade requirements document.  As I started to review these requirements, I have a few high-level questions / suggestions I'd appreciate some feedback on.
- The current requirements document reflects the "unified messaging" theme. The latest charter has refocused on diverse endpoints, with an emphasis on mobile clients. Do we drop references to UM in the requirements as part of a refocus on something more akin to an Internet mail based MM1 interface alternative? 
- There are several work-efforts on re-injecting M-IMAP into the 3GPP2 MMS standards. Should we work to make an explicit effort to stick lemonade protocols in that space instead? I imagine an effort like the FAX WG where the IETF process is accelerated by the needs for liaison with an organization with a live heartbeat. 
- Do we need the existing level of "tutorial" in the document? I am tempted to mark large sections for deletion rather than update to sing with the newly focused charter.. 
Comments? 
Greg V.

_______________________________________________
lemonade mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/lemonade

---

From: "Milt Roselinsky" <[email-masked]>
Date: Wed, 4 Jun 2003 09:14:18 -0700

Hi Greg,

It was my understanding that the LEMONADE requirements document
would be updated as a result of discussions on Openwave's presentation
and I-D.  I'd be happy to help with that.

Comments below.

Best regards,
Milt

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On Behalf
> Of Vaudreuil, Greg M (Greg)
> Sent: Tuesday, June 03, 2003 5:38 AM
> To: [email-masked]
> Subject: [lemonade] Revisions to the Requirements document
> 
> 
> I am working to update the lemonade requirements document.  As I 
> started to review these requirements, I have a few high-level 
> questions / suggestions I'd appreciate some feedback on.
> - The current requirements document reflects the "unified 
> messaging" theme. The latest charter has refocused on diverse 
> endpoints, with an emphasis on mobile clients. Do we drop 
> references to UM in the requirements as part of a refocus on 
> something more akin to an Internet mail based MM1 interface alternative? 

I support breaking the requirements into more focused documents.

> - There are several work-efforts on re-injecting M-IMAP into the 
> 3GPP2 MMS standards. Should we work to make an explicit effort to 
> stick lemonade protocols in that space instead? I imagine an 
> effort like the FAX WG where the IETF process is accelerated by 
> the needs for liaison with an organization with a live heartbeat. 

I'm puzzled by this statement.  As discussed in San Francisco, the
M-IMAP effort in 3GPP2 has resulted in an approved MM1 specification.
While 3GPP2 tsgx-mms may move forward with future versions of that spec, 
the current round of drafting and review on M-IMAP is completed.

> - Do we need the existing level of "tutorial" in the document? I 
> am tempted to mark large sections for deletion rather than update 
> to sing with the newly focused charter.. 
> Comments? 
> Greg V.
>