Subject: [lemonade] New I-D: draft-gellens-lemonade-mms-mapping-00.txt

From: Randall Gellens <[email-masked]>
Date: Fri, 20 Jun 2003 18:53:20 -0700

I've sent in a draft on mapping between MMS and Internet mail.  You can see it before it gets processed by the I-D editor at: <ftp://ftp.pensive.org/Public/Randy/mms-mapping-00.txt>.  (The draft name is draft-gellens-lemonade-mms-mapping-00.txt).     

Abstract:
    The cellular telephone industry has defined a service known as the
    Multimedia Messaging Service (MMS).  This service uses formats and
    protocols which are similar to, but differ in key ways from those
    used in Internet mail.
    
    This document specifies how to exchange messages between these two
    services, including mapping information elements as used in MMS
    X-MMS-* headers to and from that used in ESMTP and Internet message
    headers.

_______________________________________________
lemonade mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/lemonade

---

From: [email-masked]
Date: Sat, 21 Jun 2003 07:38:45 -0700 (PDT)

>     X-MMS-* headers to and from that used in ESMTP and Internet message

Randy, one point that jumps out immediately is that you should be using
MMS-* headers, not X-MMS-* headers.

				Ned

---

From: [email-masked]
Date: Sat, 21 Jun 2003 07:41:26 -0700 (PDT)

> MMS-* headers, not X-MMS-* headers.

Never mind. It is MMS that uses X- fields for standard purposes. Forgot
about that.

				Ned

---

From: "Milt Roselinsky" <[email-masked]>
Date: Sun, 22 Jun 2003 13:39:41 -0700

Randy,

I would suggest we use MMS-* headers and deprecate the X-MMS usage.  If this
is agreed upon, there's still time to get it into 3GPP Release 6 MMS
specifications.

Milt

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On Behalf
> Of [email-masked]
> Sent: Saturday, June 21, 2003 7:41 AM
> To: [email-masked]
> Cc: Randall Gellens; [email-masked]
> Subject: Re: [lemonade] New I-D:
> draft-gellens-lemonade-mms-mapping-00.txt
>
>
> > > I've sent in a draft on mapping between MMS and Internet
> mail.  You can see it before it gets processed by the I-D editor
> at: <ftp://ftp.pensive.org/Public/Randy/mms-mapping-00.txt>.
> (The draft name is draft-gellens-lemonade-mms-mapping-00.txt).
>
> > > Abstract: