Subject: [lemonade] Agenda for IETF 58

From: "Glenn Parsons" <[email-masked]>
Date: Fri, 7 Nov 2003 17:14:13 -0500

Folks, 

As a reminder our confirmed IETF 58 slot is: 
 MONDAY, November 10, 20031300-1500 Afternoon Sessions ISalon E APP lemonade Enhancements to Internet Email to Support Diverse
Service Environments WG

As a strawman, based on the drafts in the archive, here is our current
proposed agenda:

> 	Goals (Kue)	
> 		draft-ietf-lemonade-goals-01.txt
> 
> 	Push v. Pull and IMAP v. Submit
> 		IMAP push/pull (Randy)
> 			draft-ietf-lemonade-submit-01.txt
> 			draft-royer-lemonade-submit-00.txt
> 			draft-newman-lemonade-compose-00.txt
> 		IMAP4 Extensions
> 			draft-crispin-imap-urlauth-04.txt
> 
> 	S2S Notification Requirements (Gev)
> 			draft-decktor-s2s-notif-00.txt
> 
> 	MMS Mapping (Randy)	
> 			draft-gellens-lemonade-mms-mapping-00.txt
> 
> 	Misc
> 		IMAP4 Channel (?)
> 			draft-ietf-lemonade-imap-channel-00.txt
> 			Lyndon revision of
> draft-nerenberg-imap-channel-02.txt???
> 		Mediasize (?)	
> 			draft-shveidel-mediasize-03.txt
> 		Future delivery (Greg)
> 			draft-vaudreuil-futuredelivery-01.txt
> 
> 
> 
Cheers, 
Glenn.

---

From: Erev Ari <[email-masked]>
Date: Sun, 9 Nov 2003 11:16:10 +0200

Glenn and all,
 
In the Vienna IETF, it was decided that the media-size draft will not be
part of the lemonade work and will be handled as an individual submission
instead.
 
We have updated the draft, mainly based on Chris Newman input, and will
submit a new draft ( 04 ) once the queue is opened to new submissions.
 
I will post an update to this list.
 
Regards,
Ari

-----Original Message-----
From: Glenn Parsons [mailto:[email-masked]]
Sent: Saturday, November 08, 2003 12:14 AM
To: [email-masked]'
Cc: [email-masked]'
Subject: [lemonade] Agenda for IETF 58

Folks, 

As a reminder our confirmed IETF 58 slot is: 
 MONDAY, November 10, 2003 1300-1500 Afternoon Sessions I Salon E APP
lemonade Enhancements to Internet Email to Support Diverse Service
Environments WG

	Goals (Kue)     

	MMS Mapping (Randy)     

	Misc 
        IMAP4 Channel (?) 
                draft-ietf-lemonade-imap-channel-00.txt 
                Lyndon revision of draft-nerenberg-imap-channel-02.txt??? 
        Mediasize (?)   
                draft-shveidel-mediasize-03.txt 
        Future delivery (Greg) 
                draft-vaudreuil-futuredelivery-01.txt 

Cheers, 
Glenn.