Subject: [lemonade] FW: 59th IETF Agenda - As of 2/4/2004

From: "Eric Burger" <[email-masked]>
Date: Fri, 6 Feb 2004 14:57:01 -0500

This is very preliminary.  Very subject to change without notice.

Note that we DO have a multicast session -- Mark et. al should be able to tap in and participate.  9am 3/3 Korea is 4pm 3/2 in California.

-----Original Message-----

DRAFT Agenda of the Fifty-ninth IETF
February 29 - March 5, 2004

WEDNESDAY, March 3, 2004
0800-1700 IETF Registration  
0800-0900 Continental Breakfast  
0900-1130 Morning Sessions
APP   lemonade  Enhancements to Internet email to Support Diverse Service Environments 
WG *
GEN   icar      Improved Cross Area Review BOF
OPS   multi6    Site Multihoming in IPv6 WG
RTG   ccamp     Common Control and Measurement Plane WG
SEC   inch      Extended Incident Handling WG
TSV   enum      Telephone Number Mapping WG

_______________________________________________
lemonade mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/lemonade

---

From: Lyndon Nerenberg <[email-masked]>
Date: Fri, 06 Feb 2004 15:58:22 -0800

--On 2004-2-6 2:57 PM -0500 Eric Burger <[email-masked]> wrote:

> Note that we DO have a multicast session -- Mark et. al should be
> able to tap in and participate.  9am 3/3 Korea is 4pm 3/2 in
> California.

Is there anyone on the list who can provide me with a tunnel feed? 
Multicast does not exist in Canada.

--lyndon