Subject: [lemonade] Interim meeting

From: "Glenn Parsons" <[email-masked]>
Date: Wed, 31 Mar 2004 16:20:55 -0500

Folks,

We had agreed on the need for an interim at IETF 59.

As a catalyst to get the push/pull documents updated and get some sort of
decision before this meeting (which we also agreed :-), I think we need to
set a date ....

My suggestion is for a one day face-to-face meeting:

   Wednesday, May 5th
   Nortel Networks Campus
   Richardson, TX

Let me know if that is agreeable.  I'll need to confirm a room and we need
to officially announce it...

At this meeting I would like to spend our time (in order of priority):

 - summarizing the push or pull decision for extending IMAP
 - working out the details of forwarding messages without download based on
the chosen model
 - progressing work on server-server notifications 
 - progressing work on IMAP channel
 - progressing work on IMAP profile
 
This means that before the meeting I would like to see:

 - more security reviews of push and pull models (Sam, Derek, Ned, Pete,
...)
 - updated drafts on push focusing on the authors' mechanism of choice
(Pete, Randy, ...) 
 - updated drafts on pull focusing on the authors' mechanism of choice
(Mark, Chris, ...)
 - drafts 'cheerleading' the advantages of push and/or/vs pull ( ???)
 - solicitation of vendor preference (chairs)
 - a decision (all :-)

Cheers,
Glenn.

---

From: Mark Crispin <[email-masked]>
Date: Wed, 31 Mar 2004 14:02:54 -0800 (Pacific Standard Time)

>   Richardson, TX

Given that several (most?) of the critical people for this debate are on 
the west coast, shouldn't a face-to-face be held someplace like San 
Francisco?

Do we really need a face-to-face?

-- Mark --

http://staff.washington.edu/mrc
Science does not emerge from voting, party politics, or public debate.
Si vis pacem, para bellum.

_______________________________________________
lemonade mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/lemonade