Subject: RE: [lemonade] Interim meeting

From: "Glenn Parsons" <[email-masked]>
Date: Wed, 31 Mar 2004 22:06:07 -0500

> Given that several (most?) of the critical people for this debate are on 
> the west coast, shouldn't a face-to-face be held someplace like San 
> Francisco?
> 
I am hoping the debate will happen before this meeting on the mailing list.

> Do we really need a face-to-face?
> 
I think so if we are to progress the work.

Glenn.

---

From: Mark Crispin <[email-masked]>
Date: Wed, 31 Mar 2004 19:19:26 -0800 (Pacific Standard Time)

I think that we should have a face-to-face or a mailing list discussion 
but not both.  Past history suggests that a useful mailing list discussion 
won't happen since everybody will expect the "real" discussion to happen 
in the face-to-face and will wait for that.

I also suggest again that if there must be a face-to-face (I remain 
skeptical) that it be held someplace more convenient than Texas.

-- Mark --

http://staff.washington.edu/mrc
Science does not emerge from voting, party politics, or public debate.
Si vis pacem, para bellum.

_______________________________________________
lemonade mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/lemonade