Subject: RE: [lemonade] Interim proposed agenda

From: "Stephane H. Maes" <[email-masked]>
Date: Wed, 14 Apr 2004 11:50:49 -0700

Glenn,

In the
context of such an intermediate meeting, we would like to see on the agenda the
discussion of moving towards an profile for mobile and therefore
addressing:

- Notification of the client of event occurring at the
server.

- Protocol optimization for mobile network between
client and server + support of mobile usage
pattern.

This
could start with a more detailed analysis of how these has been proposed in the
p-imap draft.

We
have received substantive comments on the draft, off mailing list. We will
submit shortly an revision 02 that takes into account all the comment received
so far.

Thanks

Stephane

_____
Stephane H. Maes, PhD,
Director of Architecture -
Mobile, Oracle Corporation.
Ph: +1-203-300-7786 (mobile/SMS); Fax:
+1-650-506-7222; Office UM: +1-650-607-6296.
e-mail:
[email-masked]
IM: shmaes (AIM) or [email-masked] (MSN
Messenger)

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Glenn
Parsons
Sent: Wednesday, April 14, 2004 10:45 AM
To:
[email-masked]'
Subject: [lemonade] Interim proposed
agenda

Folks,

At our proposed interim meeting, my goal is to have
already decided push vs pull.

So at this meeting I would like to spend our time (in
order of priority): - summarizing the push or pull decision for extending IMAP -
working out the details of forwarding messages without download based on the
chosen model - progressing work on server-server notifications - progressing
work on IMAP profile

- progressing work on IMAP channel

- progressing work on LEMONADE - MMS/WAP
interworking

I'd appreciate comments on the agenda.

Cheers,
Glenn.

_______________________________________________
lemonade mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/lemonade

---

From: "Glenn Parsons" <[email-masked]>
Date: Thu, 15 Apr 2004 12:00:44 -0400

Folks,

Let me put it this way, we have been working for almost a year on the push
vs pull topic.  If we do not decide now, we will admit defeat.

Let's make a decision and move on.

Glenn.

> ----------
> From: 	Parsons, Glenn [CAR:1A11:EXCH]
> Sent: 	Wednesday, April 14, 2004 1:44 PM
> To: 	[email-masked]'
> Subject: 	[lemonade] Interim proposed agenda
> 
> Folks, 
> 
> At our proposed interim meeting, my goal is to have already decided push
> vs pull. 
> 
> So at this meeting I would like to spend our time (in order of priority):
> - summarizing the push or pull decision for extending IMAP - working out
> the details of forwarding messages without download based on the chosen
> model - progressing work on server-server notifications - progressing work
> on IMAP profile 
> 
>  - progressing work on LEMONADE - MMS/WAP interworking 
>