Subject: RE: [lemonade] Interim meeting - proposal # 2

From: "Glenn Parsons" <[email-masked]>
Date: Wed, 14 Apr 2004 12:49:24 -0400

Alexey wrote:

> I agree with Pete that we need to discuss the agenda first.
> 
I though I had sent one out, let me do that again...

But what you have listed below is not the intended agenda for the meeting,
it is the pre-agenda.

So let me add some dates:
	 
> a) status of different documents and an estimation from editors when the 
> updated versions will be published   - Apr 19
> 
> b) consolidated list of cons./pros for PUSH/PULL;   - Apr 26
> 
> c) create a short questionnaire about PULL vs. PUSH and ask people to 
> fill it in (and send replies directly to the responsible person, not to 
> the mailing list). IMHO, some of the questions can be "are you 
> implementor", "previous experience with implementing messaging systems", 
> "do you prefer PUSH or PULL" and "what are the major 
> advantages/disadvantages of both". - Apr 26
> 
	d) solicit responses to questionnaire - May 3

	e) Decision day - May 10

> I personally don't see how the face-to-face meeting can help PUSH vs. 
> PULL decision, as people who are unable to participate will most likely 
> object to any decision made. Once the decision is made, the value of the 
> face-to-face meeting will be increased (in my eyes).
> 
The exact point.  And I propose the meeting for May 13th.

Does that make sense?

Cheers,
Glenn.

---

From: Alexey Melnikov <[email-masked]>
Date: Wed, 14 Apr 2004 18:46:17 +0100

> But what you have listed below is not the intended agenda for the meeting,
I never said that I would produce an agenda ;-).

I've actually meant technical agenda for the meeting.

> The exact point.  And I propose the meeting for May 13th.
You also need to assign names of responsible person(s).
And I am not volunteering for b), although I don't mind helping out.

Alexey

_______________________________________________
lemonade mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/lemonade