Subject: [lemonade] Fwd: LEMONADE WG interim meeting announcement

From: Pete Resnick <[email-masked]>
Date: Fri, 7 May 2004 15:14:37 -0500

This was just posted on Tuesday to the IETF-Announce list, but not to 
this list.

I thought as of Glenn's last message 2 weeks ago that the interim 
meeting was going to be on Thursday and Friday, June 10th and 11th. I 
was one of the people who had (and still have) a scheduling conflict 
on June 9th. Was there something that changed between Glenn's post 
that required the meeting to be moved? If not, is it too late for it 
to be changed back?

I've e-mailed Glenn with no response. Eric, do you have any info?

pr

--- begin forwarded text

From: Glenn Parsons <[email-masked]>
To: IETF-Announce: ;
Subject: LEMONADE WG interim meeting announcement
Date: Tue, 04 May 2004 12:22:43 -0400
Sender: [email-masked]

The LEMONADE WG will hold an Interim Meeting.

When: June 9th - 10th, 2004
Where: Nortel Networks Training Facility, Room 201
         2360 Campbell Creek, Richardson, Texas

We will start at 1pm on Wednesday and finish up before lunch on Thursday
morning.  This allows people to stay over just one night, and gives us a
fresh review of the outcomes in the morning.

The closest airport is DFW (about 20 miles away via I-635 & I-75N) and there
are numerous hotels nearby -- the closest is about a block away:
Courtyard Dallas Richardson Campbell 2191 N. Greenville Avenue, Richardson,
Texas 75081

Please send a personal note to the chairs so that we can confirm the number
of attendees.

Note that the goal of this interim is to refocus on the goals and
deliverables of the WG.

Proposed Agenda items:

  - summarize the push or pull decision for extending IMAP
  - work out the details of forwarding messages without download based on the
chosen model
  - progress work on server-server notifications
  - progress work on IMAP profile
  - progress work on IMAP channel
  - progress work on LEMONADE - MMS/WAP interworking

Glenn Parsons & Eric Burger
LEMONADE co-chairs

_______________________________________________
IETF-Announce mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf-announce

--- end forwarded text

-- 
Pete Resnick <http://www.qualcomm.com/~presnick/>
QUALCOMM Incorporated - Direct phone: (858)651-4478, Fax: (858)651-1102

_______________________________________________
lemonade mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/lemonade

---

From: "Glenn Parsons" <[email-masked]>
Date: Mon, 10 May 2004 14:17:45 -0400

Folks, 

You may have seen the attached announcement on the LEMONADE interim meeting.

The problem is that I posted dates different from what we agreed offline and
I booked meeting space for :-(

The meeting is really June 10th-11th (Thursday/Friday).

I hope to be able to make the change with IETF shortly so that a new
announcement can be sent.

My apologies for this error on my part.

Anyway, bottom line is that I'd appreciate a personal email RSVP.

Cheers,
Glenn.

> ----------
> From: 	Parsons, Glenn [CAR:1A11:EXCH]
> Sent: 	Tuesday, May 4, 2004 12:22 PM