Subject: RE: [lemonade] Working Group Last Call on URLAUTH

From: [email-masked]
Date: Wed, 20 Oct 2004 20:54:53 -0500

> -----Original Message-----
> From: [email-masked]
> [mailto:[email-masked]]On Behalf Of ext Mark Crispin
> Sent: Wednesday, October 20, 2004 8:06 PM
...
> I would like to be able to issue a URLAUTH for anyone at my 
> organization 
> (the authuser case), rather than having to issue a separate 
> URLAUTH for 
> each person.
> 
> I would like to be able to issue a URLAUTH for someone not at my 
> organization (the anonymous case) who otherwise has no access to my 
> server.

Could you give an example of the syntax of each?

Mike

_______________________________________________
lemonade mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/lemonade

---

From: Mark Crispin <[email-masked]>
Date: Wed, 20 Oct 2004 20:42:07 -0700 (PDT)

> Could you give an example of the syntax of each?

imap://[email-masked]/INBOX/;uid=20/;section=1.2;urlauth=authuser:internal:91354a473744909de610943775f92038

imap://[email-masked]/INBOX/;uid=20/;section=1.2;expire=2004-10-20T20:45:00-0700;urlauth=anonymous:internal:91354a473744909de610943775f92038

-- Mark --

http://staff.washington.edu/mrc
Science does not emerge from voting, party politics, or public debate.
Si vis pacem, para bellum.