Subject: RE: [lemonade] Target directory for CATENATE in forward without download

From: [email-masked]
Date: Tue, 12 Oct 2004 07:55:52 -0500

> -----Original Message-----
> From: ext Alexey Melnikov [mailto:[email-masked]]
> Sent: Tuesday, October 12, 2004 8:39 AM
> 
...
> > I suggest that the name *NOT* be OUTBOX or "Sent Items".
> 
> This can be something like "Drafts" and messages are moved to Outbox 
> when they are sent.
> 
> An alternative is to just mark a catenated message with a 
> special flag 
> (or even \Draft?): a smart client will be able to deal with any such 
> message no matter which mailbox it is in.

Wouldn't mixing this with draft semantics require the solution to be "draft friendly?" Once it is it becomes in effect a draft.

Mike

_______________________________________________
lemonade mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/lemonade

---

From: Alexey Melnikov <[email-masked]>
Date: Tue, 12 Oct 2004 14:19:14 +0100

>Wouldn't mixing this with draft semantics require the solution to be "draft friendly?" Once it is it becomes in effect a draft.
Yes. That is why I've mentioned the \Draft flag. I can't think of any 
reason for distinguishing a draft from a catenated draft.