Subject: RE: [lemonade] RECONNECT-02 Comment

From: [email-masked]
Date: Tue, 12 Oct 2004 07:37:09 -0500

If CONDSTORE solves the problem for multiple folders then why doesn't it solve it for a single folder? What is the latest version of CONDSTORE?

Mike

-----Original Message-----
From: ext Alexey Melnikov [mailto:[email-masked]]
Sent: Tuesday, October 12, 2004 8:06 AM

[email-masked] wrote: 
When a disconnected client reconnects and performs a synchronization it will often be interested in more then a single folder. How does this draft address a complete resynchronization across multiple folders?
  
In order to achieve synchronization accross multiple mailboxes, one has to use CONDSTORE extension (draft-ietf-imapext-condstore-XX.txt) and/or follow the regular IMAP synchronization sequence described in draft-melnikov-imap-disc-05.txt.

_______________________________________________
lemonade mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/lemonade

---

From: Alexey Melnikov <[email-masked]>
Date: Tue, 12 Oct 2004 13:45:07 +0100

>If CONDSTORE solves the problem for multiple folders then why doesn't it solve it for a single folder? What is the latest version of CONDSTORE?
1). RECONNECT reduces number of round trips by combining LOGIN with SELECT.
2). CONDSTORE doesn't notify the client about expunged messages. The 
client still has to do a SEARCH or FETCH to achieve this. RECONNECT also 
tries to address this.