Subject: [lemonade] RECONNECT-02 Comment

From: [email-masked]
Date: Mon, 11 Oct 2004 20:23:43 -0500

When a disconnected client reconnects and performs a synchronization it will often be interested in more then a single folder. How does this draft address a complete resynchronization across multiple folders?

Mike

_______________________________________________
lemonade mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/lemonade

---

From: Alexey Melnikov <[email-masked]>
Date: Tue, 12 Oct 2004 13:06:04 +0100

>When a disconnected client reconnects and performs a synchronization it will often be interested in more then a single folder. How does this draft address a complete resynchronization across multipl…
In order to achieve synchronization accross multiple mailboxes, one has 
to use CONDSTORE extension (draft-ietf-imapext-condstore-XX.txt) and/or 
follow the regular IMAP synchronization sequence described in 
draft-melnikov-imap-disc-05.txt.