Subject: [lemonade] Channel draft delayed

From: Lyndon Nerenberg <[email-masked]>
Date: Mon, 25 Oct 2004 05:41:33 -0700

Sorry folks, but due to a very intermittent disk in my laptop I haven't 
been able to get any productive work done for the last week. This 
includes getting the updates to the Channel draft completed.

Since I'm going to miss the submission deadline I will put the updated 
version on my web server and send an announcement here to the list. It 
should be done in the next day or two, assuming no more hardware 
problems on my end.

--lyndon

_______________________________________________
lemonade mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/lemonade

---

From: "Stephane H. Maes" <[email-masked]>
Date: Wed, 27 Oct 2004 23:37:42 -0700

Same for my drafts due for Lemonade. I will also try to post a pre-release for DC.

Stephane

_____
Stephane H. Maes, PhD,
Director of Architecture - Mobile, Oracle Corporation.
Ph: +1-203-300-7786 (mobile/SMS); Fax: +1-650-506-7222; Office UM: +1-650-607-6296.
e-mail: [email-masked]
IM: shmaes (AIM) or [email-masked] (MSN Messenger)

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Lyndon Nerenberg
Sent: Monday, October 25, 2004 5:42 AM
To: [email-masked]
Subject: [lemonade] Channel draft delayed

--lyndon

_______________________________________________
lemonade mailing list
[email-masked] https://www1.ietf.org/mailman/listinfo/lemonade