Subject: RE: Re: [lemonade] Target directory for CATENATE in forward without download

From: [email-masked]
Date: Tue, 12 Oct 2004 09:58:52 -0500

>> Wouldn't mixing this with draft semantics require the solution to 
>> be "draft friendly?" Once it is it becomes in effect a draft.
> 
> Yes. That is why I've mentioned the \Draft flag. I can't think of any 
> reason for distinguishing a draft from a catenated draft.

My point was that the issues around how to make CATENATEd messages draft friendly have not be resolved. As per http://www1.ietf.org/mail-archive/web/lemonade/current/msg00515.html suggests.

How do you retrieve a CATENATEd message in draft form with out doing what you want to avoid, i.e. sloshing bits? 

To avoid sloshing bits the client would have to keep track of which UIDs in the draft folder are true drafts and which are not.

Mike

_______________________________________________
lemonade mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/lemonade

---

From: Alexey Melnikov <[email-masked]>
Date: Tue, 12 Oct 2004 16:30:16 +0100

>My point was that the issues around how to make CATENATEd messages draft friendly have not be resolved. As per http://www1.ietf.org/mail-archive/web/lemonade/current/msg00515.html suggests.
Pete has said that this is still outstanding.

>To avoid sloshing bits the client would have to keep track of which UIDs in the draft folder are true drafts and which are not.
Or the client can just use a flag to mark all such messages.