Subject: RE: [lemonade] Channel updates for content conversion

From: [email-masked]
Date: Tue, 23 Nov 2004 09:24:47 -0600

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On
> Behalf Of ext Lyndon Nerenberg
> Sent: Wednesday, November 10, 2004 3:00 AM
...
>   3 CHANNELCONVERSIONS "image audio foo"
>   * CHANNELCONVERSIONS "audio/gsm"
>   * CHANNELCONVERSIONS "audio/g723"
>   * CHANNELCONVERSIONS "audio/basic"
>   * CHANNELCONVERSIONS "image/gif"
>   * CHANNELCONVERSIONS "image/jpeg"
>   3 OK CHANNELCONVERSIONS completed

How do you communicate that a conversion between top level
media types is permitted? For example from pdf to plain 
text.

Mike

_______________________________________________
lemonade mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/lemonade

---

From: Lyndon Nerenberg <[email-masked]>
Date: Tue, 23 Nov 2004 20:08:14 -0800

> media types is permitted? For example from pdf to plain

Advertise text/plain as a target conversion type.