Subject: RE: [lemonade] partial fetches with IMAP URLs?

From: [email-masked]
Date: Tue, 23 Nov 2004 12:03:01 -0600

> -----Original Message-----
> From: ext Mark Crispin [mailto:[email-masked]]
> Sent: Tuesday, November 23, 2004 11:53 AM
> To: Wener Michael (Nokia-ES/Pittsburgh)
...
> On Tue, 23 Nov 2004 [email-masked] wrote:
> > Define the signature coverage to not include the range specifier.
> 
> Magic invariably leads to evil.  

How is this magic?

Mike

_______________________________________________
lemonade mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/lemonade

---

From: Mark Crispin <[email-masked]>
Date: Tue, 23 Nov 2004 10:43:51 -0800 (Pacific Standard Time)

>> Magic invariably leads to evil.

URLAUTH covers the entire URL.

Except when it doesn't cover the entire URL.  There's this exception, that 
exception, the other exception.  But trust us to anticipate all the 
interactions and how they will affect security.

I feel that such is the path of madness.  We have gone down similar paths 
many times before in the past 30 or so years, and have invariably come to 
regret it.

-- Mark --

http://staff.washington.edu/mrc
Science does not emerge from voting, party politics, or public debate.
Si vis pacem, para bellum.