Subject: Re: [lemonade] Meeting Schedule

From: Stephane Maes <[email-masked]>
Date: Tue, 2 Nov 2004 09:52:47 -0700

Two sessions? I thought this was only on wednesday?

I can't make Monday.

Stephane
_____
Stephane H. Maes, PhD,
Director of Architecture - Mobile, Oracle Corporation.
Ph: +1-203-300-7786 (mobile/SMS); Fax / UM: +1-650-607-6296.
e-mail: [email-masked]
IM: shmaes (AIM, Y!) or [email-masked] (MSN Messenger) 

-----Original Message-----
From: [email-masked] <[email-masked]>
To: [email-masked] <[email-masked]>
Sent: Tue Nov 02 08:36:55 2004
Subject: [lemonade] Meeting Schedule

MONDAY, November 8, 2004
1300-1500 Afternoon Sessions I
APP  lemonade   Enhancements to Internet email to Support Diverse Service
Environments WG

WEDNESDAY, November 10, 2004
1530-1730 Afternoon Sessions II
APP  lemonade   Enhancements to Internet email to Support Diverse Service
Environments WG

_______________________________________________
lemonade mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/lemonade

_______________________________________________
lemonade mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/lemonade

---

From: Tony Hansen <[email-masked]>
Date: Wed, 03 Nov 2004 01:03:50 -0500

How many people will be going to all or portions of the FTC Email 
Authentication Summit on Tuesday and Wednesday, and hence unable to 
attend on Wednesday?

	Tony