Subject: RE: [lemonade] Meeting Schedule - Can we cancel Monday meeting?

From: "Stephane H. Maes" <[email-masked]>
Date: Tue, 2 Nov 2004 21:37:22 -0800

Eric and all,

As I did not get any answer yet, I must raise the issue.

I think that it is inappropriate to have such significative change in the agenda taking place so close before the meeting. This is making travel arrangements impossible to make or to update. We need to have a more reasonable process and deadlines for such changes. If they exist and were respected, I am not aware of them, but in any way they would then be ridiculously way too short and need to be questioned. No other standard body that I know would accept such late agenda change!

To the best that I know and understand how this goes, participation to lemonade does not imply nor require participation to any other IETF activities. It is therefore not reasonable to expect participants to be able to attend a meeting another day when the change occurs the week before (as far as I noticed).

In my case I carefully crafted an itinerary from SFO to Europe to DC that now falls apart!

In order to accommodate this issue, I would like to request that Lemonade meeting *only* takes place on Wednesday PM and that the Monday meeting be canceled! 

Thanks you in advance for your help in this matter.

Stephane

_____
Stephane H. Maes, PhD,
Director of Architecture - Mobile, Oracle Corporation.
Ph: +1-203-300-7786 (mobile/SMS); Fax: +1-650-506-7222; Office UM: +1-650-607-6296.
e-mail: [email-masked]
IM: shmaes (AIM) or [email-masked] (MSN Messenger)

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Eric Burger
Sent: Tuesday, November 02, 2004 7:37 AM
To: [email-masked]
Subject: [lemonade] Meeting Schedule

MONDAY, November 8, 2004
1300-1500 Afternoon Sessions I
APP  lemonade   Enhancements to Internet email to Support Diverse Service
Environments WG

WEDNESDAY, November 10, 2004
1530-1730 Afternoon Sessions II
APP  lemonade   Enhancements to Internet email to Support Diverse Service
Environments WG

_______________________________________________
lemonade mailing list
[email-masked] https://www1.ietf.org/mailman/listinfo/lemonade

_______________________________________________
lemonade mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/lemonade

---

From: Ted Hardie <[email-masked]>
Date: Wed, 3 Nov 2004 08:42:12 -0800

At 9:37 PM -0800 11/2/04, Stephane H. Maes wrote:
>In order to accommodate this issue, I would like to request that 
>Lemonade meeting *only* takes place on Wednesday PM and that the 
>Monday meeting be canceled!
>

In the working group discussion in Vancouver, I heard a very clear statement
from the Chairs that the working group would need two meeting slots, and
I approved those slots with the Secretariat when asked.  Given the FTC email
authentication summit on Tuesday and Wednesday, I am already concerned
about attendance at e-mail related groups on those days.  Cancelling 
a scheduled
working  group meeting to have a meeting only during that window is unwise, in
my opinion.

I understand your frustration with the agenda scheduling problem.  It is
perennial, with some updates even happening after the IETF week starts.  This
IETF week's problems are worse than usual because a late award of the hotel
contract meant we have fewer rooms and thus less slack to use parallel
scheduling.  Getting contract awards back on track is one thing I hope
will be resolved by the administrative restructuring process, so hopefully
this problem will be less critical at future meetings.

In the mean time, please remember that the IETF process requires that
all decisions taken at meetings be confirmed on the mailing list, and that
you will have a chance at the Wednesday slot for informal conversations
about work done on Monday.   While we would all be happier if active
participants were available for the meeting slots and likely side discussions,
we will all simply have to recognize that the process provides ways to make
progress even when this is not so.

Again, I am sorry for your frustration in this matter,
				regards,
					Ted Hardie