Subject: Re: [lemonade] Draft Meeting Minutes for Monday

From: "Glenn Parsons" <[email-masked]>
Date: Tue, 9 Nov 2004 09:40:39 -0500

Mark,

The issue was whether there was anything else besides anonymous.  You 
have confirmed that there are none.

We did not discuss anonymous.

However, my opinion would be to leave it out and add this functionality 
as a simple extension.

If we leave it out, do you need to upissue the draft?

I would like to WGLC the forward w/o download trio in the next week or 
so.

Cheers,
Glenn.

On Nov 9, 2004, at 12:14 AM, Mark Crispin wrote:

> On Mon, 8 Nov 2004, Eric Burger wrote:
>> [12:36:30] 	 is urlauth ready for wglc? no, there were some comments 
>> on
>> the list that haven't yet been resolved
>> [12:37:03] 	 plus the "anonymous" issue
>
> Could someone elaborate on this?  I thought that I had dealt with all 
> pending issues from the WG; AFAIK the only remaining question was 
> whether it would be alright for me to include anonymous and authuser 
> again.
>
> If there is something else that needs my attention prior to WGLC, I'd 
> appreciate a reminder as to what it is, since I apparently have 
> totally forgotten about it.  Thanks.
>
> -- Mark --
>
> http://staff.washington.edu/mrc
> Science does not emerge from voting, party politics, or public debate.
> Si vis pacem, para bellum.
>
> _______________________________________________
> lemonade mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/lemonade
>

_______________________________________________
lemonade mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/lemonade

---

From: Alexey Melnikov <[email-masked]>
Date: Tue, 09 Nov 2004 15:06:36 +0000

> However, my opinion would be to leave it out and add this functionality
I think we already have a problem with too many IMAP extensions and 
extensions to extensions to extensions.
I think the URLAUTH document should just define "anonymous" and 
"authuser". All policy statement (like "MUST NOT use "anonymous" in BURL 
URLs) applicable to Lemonade can be stated in the Lemonade profile document.

---

From: Mark Crispin <[email-masked]>
Date: Tue, 9 Nov 2004 08:24:03 -0800 (PST)

On Tue, 9 Nov 2004, Alexey Melnikov wrote:
> I think the URLAUTH document should just define "anonymous" and "authuser". 
> All policy statement (like "MUST NOT use "anonymous" in BURL URLs) applicable 
> to Lemonade can be stated in the Lemonade profile document.

This is my position as well.

-- Mark --

---

From: Mark Crispin <[email-masked]>
Date: Thu, 11 Nov 2004 15:50:17 -0800 (Pacific Standard Time)

> I would like to WGLC the forward w/o download trio in the next week or

If we leave out anonymous and authuser, the current posted draft is ready 
for WGLC.

However, my WGLC comment would be "let's put in anonymous and authuser". 
:-)

-- Mark --