Subject: RE: [lemonade] Meeting Schedule - Can we cancel Monday meeting?

From: [email-masked]
Date: Wed, 3 Nov 2004 12:27:15 -0600

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On
> Behalf Of ext Ted Hardie
> Sent: Wednesday, November 03, 2004 11:42 AM
...
> In the working group discussion in Vancouver, I heard a very 
> clear statement
> from the Chairs that the working group would need two meeting 
> slots, and

It would have been nice if there had been something in the 
minutes explaining:
1) That there would be two.
2) The purpose of each. 

Mike

_______________________________________________
lemonade mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/lemonade

---

From: Alexey Melnikov <[email-masked]>
Date: Wed, 03 Nov 2004 18:51:03 +0000

Can we discuss agenda and try to split items so that they are convenient 
for people who can only attend one meeting or the other?