Subject: [lemonade] Lemonade Agenda

From: Eric Burger <[email-masked]>
Date: Sat, 6 Nov 2004 20:49:55 -0500

Monday 1pm, Hemisphere Room
---------------------------
Agenda Bashing
Status Update
Future Delivery (draft-ietf-lemonade-futuredelivery-00.txt) 
MMS Mapping (draft-ietf-lemonade-mms-mapping-01.txt) 
Mobile Sync (draft-wener-lemonade-checkpoint-00.txt )
IMAP4 extension for quick reconnect (draft-ietf-lemonade-reconnect-02.txt) 
IMAP4 extension for opening pipes for async communication
(draft-wener-lemonade-clearidle-00.txt)
Transcoding Discussion

Wednesday 3:30pm, Hemisphere Room
---------------------------------
Profile (draft-ietf-lemonade-profile-00.txt)
Lemonade and Mobile E-Mail (draft-smaes-lemonade-mobile-email-01.txt) 
Goals (draft-ietf-lemonade-goals-04.txt) 
URLAUTH (draft-ietf-lemonade-urlauth-03.txt) 
BURL (draft-ietf-lemonade-burl-00.txt) 
CATENATE (draft-ietf-lemonade-catenate-02.txt) 
CHANNEL (draft-ietf-lemonade-imap-channel-02.txt) 
Message Filter (draft-wener-lemonade-msgfilter-00.txt)

If there is something missing, please send me e-mail.
If you are presenting, please send me the presentation, preferably before
the session.

_______________________________________________
lemonade mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/lemonade

---

From: Alexey Melnikov <[email-masked]>
Date: Sun, 07 Nov 2004 15:52:20 +0000

>Monday 1pm, Hemisphere Room
My understanding that the document will need to have another revision to 
address the issues raised during Last Call. Am I correct?