Subject: RE: [lemonade] Lemonade Agenda

From: Eric Burger <[email-masked]>
Date: Sun, 7 Nov 2004 11:22:39 -0500

Agreed and done.

> -----Original Message-----
> From: Alexey Melnikov [mailto:[email-masked]]
> Sent: Sunday, November 07, 2004 10:54 AM
> To: Eric Burger
> Cc: [email-masked]
> Subject: Re: [lemonade] Lemonade Agenda
> 
> 
> Stephane H. Maes wrote:
> 
> >Eric,
> >
> >Please allow revisiting some discussions topic of Monday on 
> Wednesday. I think this should be an explicit agenda item at 
> the beginning of Wednesday.
> >  
> >
> I think this is a reasonable suggestion.
> 

_______________________________________________
lemonade mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/lemonade

---

From: "White, Gregory (Gregory)** CTR **" <[email-masked]>
Date: Mon, 8 Nov 2004 16:34:44 -0600

Yes, I believe we definitely need another revision to address all the issues....

Greg W.

-----Original Message-----
From: Alexey Melnikov [mailto:[email-masked]]
Sent: Sunday, November 07, 2004 9:52 AM
To: Eric Burger
Cc: [email-masked]
Subject: Re: [lemonade] Lemonade Agenda

Eric Burger wrote:

>Monday 1pm, Hemisphere Room
>---------------------------
>Agenda Bashing
>Status Update
>Future Delivery (draft-ietf-lemonade-futuredelivery-00.txt) 
>  
>
My understanding that the document will need to have another revision to 
address the issues raised during Last Call. Am I correct?