Subject: RE: [lemonade] Meeting Schedule - Can we cancel Monday meeting?

From: "Stephane H. Maes" <[email-masked]>
Date: Wed, 3 Nov 2004 10:46:44 -0800

Ted,

Thanks for the explanation. I understand that this may be an exceptional situation with unique circumstances that led to the change of schedule. Although I had already left when it was discussed, I also agree that 2 slots would have been better than one and useful to accomplish enough work. The intention was good.

However, this is where I think that a due process should be in place explicitly in order to prevent that such situations when they occur simply imply changes of schedule at the last moment. Again most standard / industry fora have deadlines for meeting scheduling and changes in place. I would be surprised if the IETF does not; especially considering the large number of budget constrained IETF participants...

So, acknowledging the good intent and that more slots are needed and that they should be allocated for Lemonade in the future, I still believe that it is unwise to have such a change at this time;  independently of the good reasons that have been enumerated.

I believe that there must have been ample time to re-schedule early enough e-mail related activities if there were concerns of overlap with other parallel activities. It can't justify a late change. More troublesome even, I am now reading that because of the overlap the meeting expected to be the main one (main attendance) would be the one on Monday, at the new slot? This is not acceptable.

Therefore, and in order to avoid protracted debate, I must firmly object to the schedule changes and re-iterate my request to cancel the Monday meeting. Please note that it should be understood that this should not be considered as a request to "cancel a scheduled meeting" but rather as a rejection of a change of schedule that occurred / was communicated way too late...

Thanks

Stephane
_____
Stephane H. Maes, PhD,
Director of Architecture - Mobile, Oracle Corporation.
Ph: +1-203-300-7786 (mobile/SMS); Fax: +1-650-506-7222; Office UM: +1-650-607-6296.
e-mail: [email-masked]
IM: shmaes (AIM) or [email-masked] (MSN Messenger)

-----Original Message-----
From: Ted Hardie [mailto:[email-masked]] 
Sent: Wednesday, November 03, 2004 8:42 AM
To: Stephane H. Maes; Eric Burger; [email-masked]
Cc: Glenn Parsons
Subject: RE: [lemonade] Meeting Schedule - Can we cancel Monday meeting?

At 9:37 PM -0800 11/2/04, Stephane H. Maes wrote:
>In order to accommodate this issue, I would like to request that
>Lemonade meeting *only* takes place on Wednesday PM and that the 
>Monday meeting be canceled!
>

In the working group discussion in Vancouver, I heard a very clear statement
from the Chairs that the working group would need two meeting slots, and
I approved those slots with the Secretariat when asked.  Given the FTC email
authentication summit on Tuesday and Wednesday, I am already concerned
about attendance at e-mail related groups on those days.  Cancelling 
a scheduled
working  group meeting to have a meeting only during that window is unwise, in
my opinion.

I understand your frustration with the agenda scheduling problem.  It is
perennial, with some updates even happening after the IETF week starts.  This
IETF week's problems are worse than usual because a late award of the hotel
contract meant we have fewer rooms and thus less slack to use parallel
scheduling.  Getting contract awards back on track is one thing I hope
will be resolved by the administrative restructuring process, so hopefully
this problem will be less critical at future meetings.

In the mean time, please remember that the IETF process requires that
all decisions taken at meetings be confirmed on the mailing list, and that
you will have a chance at the Wednesday slot for informal conversations
about work done on Monday.   While we would all be happier if active
participants were available for the meeting slots and likely side discussions,
we will all simply have to recognize that the process provides ways to make
progress even when this is not so.

Again, I am sorry for your frustration in this matter,
				regards,
					Ted Hardie

_______________________________________________
lemonade mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/lemonade

---

From: Ted Hardie <[email-masked]>
Date: Wed, 3 Nov 2004 11:21:35 -0800

At 10:46 AM -0800 11/3/04, Stephane H. Maes wrote:
>However, this is where I think that a due process should be in place 
>explicitly in order to prevent that such situations when they occur 
>simply imply changes of schedule at the last moment. Again most 
>standard / industry fora have deadlines for meeting scheduling and 
>changes in place. I would be surprised if the IETF does not; 
>especially considering the large number of budget constrained IETF 
>participants...

The last date at which requests could be made for slots (BoFs or working
groups) was October 25th, 2004.  All agendas prior to that point must
be considered as subject to change, since the Secretariat cannot know
what they may need to move to handle new requests.  Even the agenda
sent out by the Secretariat on Monday was marked draft, as there
was new data indicating conflicts that still needed resolution.  The dates
for this are documented here:

http://www.ietf.org/meetings/cutoff_dates_61.html

Again, I am sorry that this is problematic, but the agenda on which
you apparently based travel was marked as a draft agenda and subject
to change. There are other discussions under way to discuss whether the IETF
schedule has too large a presumption that participants are present
for the whole week, but this isn't the right mailing list to hold
that discussion.

>
>Therefore, and in order to avoid protracted debate, I must firmly 
>object to the schedule changes and re-iterate my request to cancel 
>the Monday meeting. Please note that it should be understood that 
>this should not be considered as a request to "cancel a scheduled 
>meeting" but rather as a rejection of a change of schedule that 
>occurred / was communicated way too late...
>

The effect of this is to cancel a scheduled meeting slot and reduce 
the total time
available to the group. Given the other processes mentioned (the confirmation
of decisions on the mailing list, summaries at the second meeting), I 
cannot see
how losing this face-to-face time benefits the group.  This does not mean I
am not sympathetic, but I still must encourage the group to make the best
use of all the time it has available.
		regards,
			Ted Hardie