Subject: RE: [lemonade] Channel updates for content conversion

From: [email-masked]
Date: Tue, 23 Nov 2004 09:27:47 -0600

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On
> Behalf Of ext Lyndon Nerenberg
> Sent: Wednesday, November 10, 2004 5:25 PM
...
> The syntax will be extended to allow CHANNEL to send data in-band by 
> specifying
> a NIL scheme. E.g.
> 
>  2 CHANNEL NIL (1 1) application/pdf

I would like to see a mechanism that allowed for partial retrieval in 
the case of in-band.

Mike

_______________________________________________
lemonade mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/lemonade

---

From: Lyndon Nerenberg <[email-masked]>
Date: Tue, 23 Nov 2004 20:12:53 -0800

> I would like to see a mechanism that allowed for partial retrieval in

Where would this be useful? Channel was instigated in part because 
Fetch with partials was not sufficient for some clients. Partial fetch 
was being misused to fake out streaming downloads. That didn't work. 
Channel is an attempt to fix that. So in the context of Channel, why 
(and how) would a partial fetch be useful.

--lyndon