Subject: RE: [lemonade] RECONNECT 02

From: [email-masked]
Date: Mon, 17 Jan 2005 10:21:36 -0600

Hi Mike,

I will remove the ambiguous language from the draft.  It has nothing to
do with the technical details and has no supporting foundation.

Corby Wilson

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of ext [email-masked]
> Sent: Monday, January 17, 2005 10:42 AM
> To: [email-masked]
> Subject: [lemonade] RECONNECT 02
> 
> The introduction has the statement "... a model can be
> generated which will allow the user to reconnect to the
> server in a fraction of the time required for a normal
> connection"
> 
> While this is not false it leaves the impression that this
> "fraction" is large. Has it been quantified? Will the scheme
> as proposed really benefit the client to the extent implied
> in the statement below, also in the introduction?
> 
> "Usability of the IMAP email client can be improved by orders of
> magnitude if the IMAP client can connect/reconnect in a much
> shorter time and with fewer data transfers."
> 
> I believe the answer to the later question is "no".
> 
> Mike
> 
> 
> _______________________________________________
> lemonade mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/lemonade

_______________________________________________
lemonade mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/lemonade

---

From: Mark Crispin <[email-masked]>
Date: Mon, 17 Jan 2005 11:04:07 -0800 (PST)

> do with the technical details and has no supporting foundation.

Thank you.

-- Mark --

http://staff.washington.edu/mrc
Science does not emerge from voting, party politics, or public debate.
Si vis pacem, para bellum.