Subject: [lemonade] Interim Mtg time

From: [email-masked]
Date: Mon, 10 Jan 2005 18:31:26 -0600

What was the start time on the 19th for this mtg? I seem to recall noon, but I can not find the mail.

Thanks,
Mike

_______________________________________________
lemonade mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/lemonade

---

From: Eric Burger <[email-masked]>
Date: Tue, 11 Jan 2005 16:43:20 -0500

It is noon.
Information is at the Supplemental Web Page:
http://flyingfox.snowshore.com/i-d/lemonade/

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
> Sent: Monday, January 10, 2005 7:31 PM
> To: [email-masked]
> Subject: [lemonade] Interim Mtg time
> 
> 
> What was the start time on the 19th for this mtg? I seem to 
> recall noon, but I can not find the mail.
> 
> Thanks,
> Mike
>